Fórum Debian

Versão Completa: eclipse + azureus
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
estou com um problema pra instalar esses programas..
o eclipse depende de:
- libswt3.2-gtk-java e
- libswt3.2-gtk-jni
e o azureus depende de:
- libswt-gtk-3.2-java
- libswt-gtk-3.2-jni
ou seja.. quando eu vou isntalar um ele quer remover o outro...
alguem sabe o q fazer?
podiam responde minha duvida antes de bloquea o tópico né..
hehe
afdestro,

Apenas um dos seus tópicos foi bloqueado. O outro não. Assim o pessoal pode responder nele.

O que queremos é evitar a duplicação de tópicos pois isso é totalmente desnecessário.
tenta achar essas dependencias em www.apt-get.org so uma pergunta ta tentando instalar o azureus vai apt-get????
que se nao eu lhe recomendo baixar do site official que eh so descompactar e executar o programa e tambem instalar o jvm que pode ser via apt-get mesmo
até o momento estou fazendo tudo via apt-get....
pelo jeito vou ter que baixar do site...
o eclipse no win pelo menos era só descompacta e roda..
vou ver no lnx...
valew!
Bom, no meu caso baixei pelo site, acho que vale a pena tentar, é tudo bem explicativo!
URL de Referência