Fórum Debian

Versão Completa: workbench
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Bom dia, senhores e senhoras do fórum estou precisando de uma orientação ... eu utilizo debian 6 - 64 e pretendo utilizar o workbench porém ao entrar no site só tem para o ubuntu e o workbench --> "Generic Linux (Architecture Independent), Compressed TAR Archive" (source code) não vem especificando se pode ser utilizado em debian - 64 bits o que devo fazer ?
"Generic Linux (Arquitecture Independent)" pode ser usado em qualquer distribuição Linux e em qualquer arquitetura, pois é o código fonte que será compilado manualmente no seu computador, criando um binário específico para o seu hardware e configuração de OS.

Faça download do arquivo, descompacte e leia os arquivos README e INSTALL, eles geralmente contém todas as informações que você precisa pra ser capaz de instalar o programa. De maneira geral, o procedimento será assim (após entrar na pasta do arquivo descompactado no terminal):

Código:
$ ./configure
$ make
# make install

Se houver algo diferente disso, o README dirá. E se você tiver algum problema, pode perguntar. Abraços!
ire fazer o procedimento pela sua orientação em uma virtualização dando td certo ire instalar no meu notebook e tbm postar aqui o prcedimento ... obrigado.
(22/09/2011 22:59)renatov Escreveu: [ -> ]"Generic Linux (Arquitecture Independent)" pode ser usado em qualquer distribuição Linux e em qualquer arquitetura, pois é o código fonte que será compilado manualmente no seu computador, criando um binário específico para o seu hardware e configuração de OS.

Faça download do arquivo, descompacte e leia os arquivos README e INSTALL, eles geralmente contém todas as informações que você precisa pra ser capaz de instalar o programa. De maneira geral, o procedimento será assim (após entrar na pasta do arquivo descompactado no terminal):

Código:
$ ./configure
$ make
# make install

Se houver algo diferente disso, o README dirá. E se você tiver algum problema, pode perguntar. Abraços!


quando faço este procedimento retorna a segunite falta de pacotes ....


configure: error: Package requirements (glib-2.0 gthread-2.0 gmodule-2.0 libxml-2.0 >= 2.6.2) were not met:

No package 'glib-2.0' found
No package 'gthread-2.0' found
No package 'gmodule-2.0' found
No package 'libxml-2.0' found

procurei no pacote synaptc e não encontro.
Você precisará instalar os pacotes faltantes, geralmente você precisa dos pacotes de desenvolvimento (com um -dev no final do nome) pra resolver esse tipo de dependência. Tente instalar esses pacotes (o primeiro só está disponível no repositório do Wheezy) pra ver se algumas dependências são resolvidas:

Código:
# aptitude install gir1.2-glib-2.0 libglib2.0-dev libxml++2.6-dev


Se ainda assim faltar alguma dependência, tente procurar por ela no google e aqui: http://www.debian.org/distrib/packages
URL de Referência