Fórum Debian

Versão Completa: Erro no Boot: starting the hotplug events dispatcher udevderror
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Olá a [email protected],

Sou novo no fórum e no mundo Debian. Porém, não sou novo no mundo Linux.
Instalei alguns pacotes (não me recordo quais são exatamente) e depois disso ao reiniciar apareceu o seguinte erro durante o boot:

Starting the hotplug events dispatcher udevderror binding control socket, seems udev is already running.
Failed!

E na tela de login o mouse e o teclado ficam congelados.

Procurei nos logs, no dmesg algo sobre udevd, hotplug, dispatcher e não encontrei nenhuma informação.

Se eu entrar pelo modo de recuperação ele funciona. Já pesquisei e não encontrei nada. Alguém pode me dar uma luz???
1- OS, Versão, Arquitetura, sem essas informações *mínimas*, é impossível ajudar.
2- Na /var/log/ tem MUITA coisa, inclusive os últimos pactes instalados.
3- Sistema atualizado?

Aqui você acha *exatamente* o mesmo problema, porem é no Debian Sid, você está usando o Debian versão Instável?

Se estiver, o próprio nome já diz bastante né?
Te desejo muito boa sorte nessa empreitada perigosa.
Olá,

Utilizo debian 6 estável. Kernel 2.6.32-5-686. Esse link sobre esse problema no debian sid eu já tinha visto. O problema que o dmesg não retorna nada sobre udev nem o comando pidof.
Alguma sugestão?
Instale o sysv-rc-conf e verifique se a última coluna do udev está marcada.
Terminei formando a maquina. Estava com meu layout de partições errado e aproveitei a deixa para formatar logo.
URL de Referência