Fórum Debian

Versão Completa: verbose do boot desapareceu após atualização
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Bom pessoal é praticamente isso, depois de uma atualização do jessie as mensagens de texto do boot sumiram, na verdade somem depois da checagem de partições com fsck e o boot continua em tela preta, porém está tudo ok com o sistema.

Já vasculhei na rede por algum tópico sobre o problema achando que fosse um bug mas não achei nada a respeito. Algum de vocês por acaso se estiver usando o jessie passou por essa experiência?

ps. Já editei o grub alterando 'quiet' para 'text' e funcionou normalmente, mas com trocentas mensagens de texto de saída do kernel.

Grato!
Aqui também, após a atualização do systemd e kernel 3.14-1. Ficou mais rápido o boot.
Mas, com o kernel 3.14-2 aqui não entra. Fica só o cursor piscando no canto da tela.
(01/08/2014 17:24)JoseMelo Escreveu: [ -> ]Aqui também, após a atualização do systemd e kernel 3.14-1. Ficou mais rápido o boot.
Mas, com o kernel 3.14-2 aqui não entra. Fica só o cursor piscando no canto da tela.

Ufa! ainda bem, já tava achando que o problema era só aqui.
Como assim não entra no kernel 3.14-2? Não inicia o boot ou o X? Eu uso um kernel custom 3.15.0 aqui.

Não sei se você sabe, mas dist-upgrade só no init 3.

See ya soon!
Era o X. O problema foi com o driver da Nvidia que havia baixado do site. Instalei o do repositório e resolveu. Alegre
URL de Referência