Fórum Debian

Versão Completa: Erro na instalação do Spotify
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Olá, acabei de criar minha conta aqui neste fórum e também de instalar o Debian com interface Gnome, mas quando fui tentar instalar o spotify no mesmo, sempre me retorna:

Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
spotify-client : Depende: libssl1.0.0 mas não é instalável
Recomenda: libavcodec54 mas não é instalável ou
libavcodec-extra-54 mas não é instalável
Recomenda: libavformat54 mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

OBS: Desculpe pelo Ctrl+C | Ctrl+V rsrs
Vou deixar um anexo, com uma foto do meu terminal.
Enfim gostaria da ajuda de você para solucionar este problema kk.
Eu já pesquisei sobre isso no Google, mas todos os tutoriais que vi, não me ajudaram em nada.
Desde já agradeço.
Executa o comando:

$sudo apt-get install -f

Que ele vai instalar as dependências necessárias.
Piscada
URL de Referência