Fórum Debian

Versão Completa: erro ao instalar uma biblioteca
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
bom dia

a empresa que trabalho presta suporte em TI para as empresas.
em umas das empresas utiliza um sistema de gestão e eles lançaram uma nova versão do sistema onde inclui até o banco de dados novo. a empresa começou a fazer a instalação, quando fui informado que quando eles foram instalar CtreeSQLServer acusou que falta o pacote libglib-2.0.so.0.(1), com os erros:
"E: sub-process /usr/bin/dpkg returned an error code (1)"

a empresa me pediu a ajuda para instalar essa biblioteca, pois eles não conseguiram. tentei fazer a instalação da biblioteca e deu os seguintes erros.

Errors were encountered while processing:

/var/cache/atp/archives/libcap-ng0_0.7.7-3+b1_amd64.deb
/var/cache/atp/archives/libaudit1_1%3az.6.7_2_amd64.deb
/var/cache/atp/archives/libdb5.3_5.3.28-12+b1_amd64.deb
/var/cache/atp/archives/libattr1_1%3a2.4.47-2+b2_amd64.deb
E: sub-process /usr/bin/dpkg returned an error code (1)

o que devo fazer para conseguir instalar a biblioteca.

obrigado
Aparentemente o "dpkg" não está conseguindo extrair arquivos de um "archive".
Sugestão: tente fazer isso num Debian novo.
obs.: ao que eu saiba "Ctree/SQL" é coisa bem antiga da FairCom e, provavelmente, não tem mais suporte.
URL de Referência