Fórum Debian

Versão Completa: Corrigir pacotes
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Boa tarde

Estava instalando o Oracle Client no Debian 9 e me deparei com seguinte problema:

"
dpkg: erro ao processar o arquivo /var/cache/apt/archives/libc6-dev-i386_2.24-11+deb9u1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/include/bits', que também está no pacote libc6-dev-amd64:i386 2.24-11+deb9u1
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/libc6-dev-i386_2.24-11+deb9u1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
"


Agora tento remover, instalar, atualizar o apt-get e dá o mesmo erro.

Detalhe, tentei corrigir as dependências com o comando:

"sudo apt-get -f install && sudo dpkg --configure -a"

E ele dá o mesmo erro. Alguém tem alguma dica ?

Obrigado
Boa tarde pessoal, consegui desbloquear o Apt-Get removendo os 3 pacotes conflitantes juntos no mesmo comando remove.

Espero ter ajudado compartilhando o problema e a solução.
Obrigado
URL de Referência