Fórum Debian

Versão Completa: Mensagem de erro durante boot de acpi
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Ola a todos.

Estou com uma maquina domU com debian, e toda vez que ela inicializa durante o boot e gerado a seguinte mensagem durante o boot.
Begin: Running /scripts/init-premount ...
FATAL: Error inserting fan (/lib/modules/2.6.18.8-xen/kernel/drivers/acpi/fan.ko): No such device
FATAL: Error inserting thermal (/lib/modules/2.6.18.8-xen/kernel/drivers/acpi/thermal.ko): No such device


Ja removi os arquivos fan.ko e thermal.ko e continua dando a mensagem acima, removi o alias deles dentro do /lib/modules/2.6.18.8-xen/modules.dep, e mesmo assim continua a mensagem.
Eu tinha tentado revolver este problema sem remove este modulo, porem nao obtive sucesso.
Se alguem souber como resolver este erro Fatal sem remove o modulo ja serviria, caso contrario resolvendo o problema removendo o modulo ja bastaria.
Obs. ja removi no arquivo de conf estas linhas: apic=1, acpi=1.

Desde ja agradeço por mais esta ajuda.
Tópico movido para Boot para melhor Organização do Fórum.
Você sabe se esses modulos estão compilados com o kernel?

já resolvi um problema desses recompilando o kernel ... e ativando os módulos ... instale o kernel 2.6.28
caso esteja funcionando adiciona os módulos no blacklist

Código:
/etc/modprobe.d/blacklist

dentro do arquivo coloque:

Código:
blacklist "módulo"

exemplo:
blacklist fan
blacklist thermal

me enviei a resposta...
URL de Referência