Fórum Debian

Versão Completa: Erro: Connection to 67.15.236.118 failed. ( Resolvido )
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
boa tarde.

tenho uma situação cabulosa aqui, não é a primeira vez que isso acontece, por incrível que pareça, da primeira vez, eu consegui resolvendo desligando o moden do Velox e ligando novamente.

situação:

Firewall com proxy transparente.
esse site é o único que não abre, ele abria noramal, depois de tentar baixar um arquivo grande ele da esse erro, oque já foi feito?
1- a remoção de todo o cache e spool, reintação do squid3 e nada continua dando esse problema, eu não sei aonde eu posso mexer mais, e o interessante que não é somente a porta 80 o ftp porta 21 também não funciona, alias não funciona nada relevante esse site, somente esse site.

The following error was encountered while trying to retrieve the URL: http://www.tek.com.br/

Connection to 67.15.236.118 failed.

The system returned: (110) Connection timed out

The remote host or network may be down. Please try the request again.


não mexi em nada de iptables, pois o erro começo a partir do momento do download corrompido.


1294685698.557 5877 192.168.254.173 TCP_MISS/000 0 GET http://www.tek.com.br/ - DIRECT/www.tek.com.br -
1294685699.473 913 192.168.254.173 TCP_MISS/000 0 GET http://www.tek.com.br/ - DIRECT/www.tek.com.br -
Olha o erro que esta dando é que o site esta indisponivel, não sei ai como esta mas eu tentei entra aqui no neste e ip e são dois site diferentes o www.tek.com.br a o site da johnson e johnson (http://www.jnjbrasil.com.br/produto.asp ... 13&Marca=3) e o ip vai para o site da dialhost (http://www.dialhost.com.br/) ver se você cosegui entra nestes site com estas url e este ip que aparece da sua rede interna é do pc que tem o proxy ou de outro que você esta tentando acessar 192.168.254.173
o problema que nada referente a esse site funciona, ftp, http etc... isso é no meu link dedicado, já o mesmo site no velox funciona, tentei várias regras de iptables para poder deixar o site livre e nada, o site funciona sim, acesso a todo momento, somente no meu link dedicado que não, tento tirar ele do proxy para ver se funciona, também nada e outra, o meu proxy é transparente, se qualquer restrição.
A solução foi simples, mais eu não sei o motivo de ter acarretado o problema.

eu tenho 6 ips no meu link dedicado, simplesmente configurei outro ip era 54 passei para 55 e pronto, voltou tudo ao normal, se alguém souber o motivo desse problema, tenho muito interesse em saber.

obrigado a todos.
O local onde esta hospedado o site pode ter bloqueado seu ip por algum motivo. Neste caso é interessante entrar em contato com o adminitrador para tentar identificar o motivo do problema.
esse local é internet meu aqui, isso já havia acontecido com o Velox também, no caso do Velox eu tive que desligar o moden e ligar novamente, para obter um novo ip, como esse é ip fixo meu aqui, tive que trocar o ip para voltar ao normal.
URL de Referência