Fórum Debian

Versão Completa: Erro de biblioteca na instalação do vmware server
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Boa noite!


Estou tentando instalar o vmware server no Debian 4r4 etch, mas durante a instalação ocorre este problema.

The correct version of one or more libraries needed to run VMware Server may be
missing. This is the output of ldd /usr/bin/vmware:
linux-gate.so.1 => (0xffffe000)
libm.so.6 => /lib32/libm.so.6 (0xf7f70000)
libdl.so.2 => /lib32/libdl.so.2 (0xf7f6c000)
libpthread.so.0 => /lib32/libpthread.so.0 (0xf7f5b000)
libX11.so.6 => not found
libXtst.so.6 => not found
libXext.so.6 => not found
libXt.so.6 => not found
libICE.so.6 => not found
libSM.so.6 => not found
libXrender.so.1 => not found
libz.so.1 => not found
libc.so.6 => /lib32/libc.so.6 (0xf7e2e000)
/lib/ld-linux.so.2 (0xf7fa3000)

This program cannot tell for sure, but you may need to upgrade libc5 to glibc
before you can run VMware Server.

Desejo muito que alguém possa me ajudar, preciso levantar logo este servidor.
Aguardo.
Obrigado.
faca o seguinte:

#apt-get update
#apt-get install libx11-6 libxtst-dev libxt-dev libxrender-dev libxtst6 libxt6 libxrender1 libxi6 libdb3
URL de Referência