Fórum Debian

Versão Completa: Problema ao instalar pacote deb (ThinClientServer)
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Galera está tudo atualizado, mas está retornado esse erro e não achei nada por ai que pudesse me ajudar:

debian:/home/master/Desktop# dpkg -i thinclientserver_5.0.0.1-3497_i386.deb
(Lendo banco de dados ... 93102 arquivos e diretórios atualmente instalados).
Desempacotando thinclientserver (de thinclientserver_5.0.0.1-3497_i386.deb) ...
dpkg: erro processando thinclientserver_5.0.0.1-3497_i386.deb (--install):
sub-processo pre-installation script retornou estado de saída de erro 5
Erros foram encontrados durante o processamento de:
thinclientserver_5.0.0.1-3497_i386.deb


Se alguém puder ajudar agradeço muito!

Abraços
vc instalou essas dependências? libexpat1_1.95.8-3_i386.deb
libstdc++5_3.3.6-15_i386.deb

verifique qual é o estado deste pacote:
# dpkg -l thinclientserver
Instalei as dependências já, mesmo assim está aparecendo esse erro.
Obrigado pela dica.
e qual o estado do pacote?
URL de Referência