Fórum Debian

Versão Completa: Cinelerra e Jahshaka é possível para o Debian Etch???
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Gostaria da ajuda dos colaboradores, sobre a instalação dos softwares Cinelerra e Jahshaka, preciso utilizar os mesmos e não encontrei solução para o Etch, caso exista, favor responderem a este tópico, obrigado. Sorrisão
o cinelerra pode ser instalado via apt-get é só adicionar o repositório no /etc/apt/sources.list:
deb http://www.debian-multimedia.org etch main
Quais repositórios resolvem as dependências que não são poucas ??? e o Jahshaka alguma idéia ???
seu source não possue um repositório do etch configurado? dá uma lida neste wiki e configure um repositório oficial do etch.
http://wiki.forumdebian.com.br/index.php/Sources.list

para o jahshaka adicione o repositório do ubuntu:
deb http://repo.jahshaka.org/ubuntu/dapper/ binary-i386/
dmatrix Escreveu:seu source não possue um repositório do etch configurado? dá uma lida neste wiki e configure um repositório oficial do etch.
http://wiki.forumdebian.com.br/index.php/Sources.list

para o jahshaka adicione o repositório do ubuntu:
deb http://repo.jahshaka.org/ubuntu/dapper/ binary-i386/


Reconfigurei meu sources.list, agora ele não acha o pacote "cinelerra". O jahshaka apresentou instalação sem erros com o repositório do ubuntu, porém não funcionou, informando "Falha de segmentação????"

Como corrigir o problema em questão, o que é essa "falha de segmentação"??? e quanto ao cinelerra mais alguma idéia, espero a ajuda dos colaboradores, obrigado !
para o cinelerra mude o repositório para lenny:
deb http://www.debian-multimedia.org lenny main

e faça o update que vai aparecer:
# aptitude update
# aptitude install cinelerra
Ok, alterei o repositório para lenny conforme instrução anterior, realmente apareceu, porém as dependências são enormes, como tratar isso? Desculpe sou iniciante ainda, mas o aprendizado aqui tem sido na munheca mesmo, rs.

Os pacotes a seguir têm dependências desencontradas:
cinelerra: Depende: libasound2 (> 1.0.16) mas 1.0.13-2 está para ser instalado
Depende: libavcodec51 (>= 3:20080706) mas não vai ser instalado
Depende: libc6 (>= 2.7-1) mas 2.3.6.ds1-13etch7 está para ser instalado
Depende: libfftw3-3 mas não está instalável
Depende: libfreetype6 (>= 2.3.5) mas 2.2.1-5+etch2 está para ser instalado
Depende: libilmbase6 mas não está instalável
Depende: libmjpegtools0 (>= 1:1.8.0) mas não vai ser instalado
Depende: libmp3lame0 (>= 3.98) mas não vai ser instalado
Depende: libmpeg3hv (>= 2.1.0~svn20080706) mas não vai ser instalado
Depende: libopenexr6 (>= 1.6.1) mas não está instalável
Depende: libquicktimehv (>= 2.1.0~svn20080706) mas não vai ser instalado
Depende: libswscale0 (>= 3:20080706) mas não vai ser instalado
E: Pacotes quebrados

Por favor, preciso muito desse software rodando e ainda também do Jahshaka, alguma sugestão sobre "falha de segmentação"????
não vejo outra maneira de tentar instala-lo e torcer para que não ocorra uma geração de mais dependencias críticas, tente assim, adicione o seguinte repositório "temporáriamente" ja que a sua versão é etch:
deb http://linux.iq.usp.br/debian/ lenny main contrib non-free

faça o aptitude update e atentamente tente instalar o cinelerra e veja se não vai ocorrer remoção de pacotes essenciais. depois de instalado não se esqueça de comentar a linha no sources.
teste tb se o jahshaka ainda está com problemas, pode ser que a atualização anterior mude algo.
Bem, atualizei meu sistema:

#apt-get upgrade

O jahshaka passou a funcionar e quanto ao cinelerra esse darei um tempo, vou aguardar a versão estável do lenny.
Não vou atirar no escuro, para posteriomente precisar correr atrás do prejuiso... :shock:
URL de Referência