Fórum Debian

Versão Completa: Kiba-dock + atualização do libc6
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Salve galera, eu estou tentando instalar o kiba-dock no debian etch, mas ele está dando erros de dependência. ele diz que o meu libc6 está em uma versão 2.3.x e tem que estar em uma versão 2.4.x (se não me engano, não estou na minha máquina agora). Mas a questão é que quando dou um apt-get install libc6 ele me diz que já está na versão mais atualizada. Daí tentei adicionar os repositórios do testing e unstable no meu sources.list mas quando o faço ele me retorna alguns erros e o apt para de funcionar. Vi vídeos no youtube com o debian etch rodando o kiba-dock. Alguém tem alguma sugestão ou sabe omo instalar o kiba-dock no etch.

PS. Procurei aqui no fórum e também no google, mas não encontrei um método que funcionasse.

Vlw moçada.
talvez vc tenha sucesso atraves do svn ou do source:
http://www.kiba-dock.org/index.php?opti ... &Itemid=39
aqui tem um script que faz a instalação automática ( não testei)
http://www.kiba-dock.org/index.php?opti ... opic=274.0
URL de Referência