Fórum Debian

Versão Completa: Videos Flash e Enemy-Territory sem som.
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Aqui estou novamente com um erro...

Ok... irei ser direto Lingua

Pode ser erro ou pode ser falta de atenção minha, mas quando eu inicio o sistema... o Gnome todo dá som... já quando eu vo para um site para assistir um video flash ou jogar o Enemy-Territory, nenhum dos dois dá som daí é obrigado eu ir no alsaconf e mandar reconhecer a configuração... mas poxa, quando faço isso o gnome fica sem som... mas os videos flashs pegam som...

E agora? o que fazer?
bom parece que falta carregar os modulo, dá uma olhada nestes procedimentos deste post http://www.forumdebian.com.br/post-19362.html#19362
Eu consegui resolver os problemas no OS, como video em flash que agora tudo dá som... agora o problema é o Enemy-Territory... me falaram que ele e so compativel 100% com o OSS e nao com o ALSA.. verdade isso?

De qualquer forma, obrigado pela solução. Muito obrigado
chama ele com o aoss:
$ aoss <programa>
Não resolveu...
Ele sempre dá isso:

Código:
------- sound initialization -------
/dev/dsp: Device or resource busy
Could not open /dev/dsp
------------------------------------

Será minha placa de audio que nao tem uma compatibilidade boa com a versao AMD64? (Ela é do tempo das cavernas)
Parece que resolvi...
O ET nao funciona enquanto o ESD estiver rodando... entao se der um kill no ESD o som do ET funciona
porem, os sons "bonitinhos" do Gnome nao... bem, preferi desabilitar o ESD =P
veja se possue o esound instalado:
# aptitude install esound

edite o seguinte arquivo e deixe ele como abaixo:
# mcedit /etc/esound/esd.conf




auto_spawn=1
spawn_options=-as 2
spawn_wait_ms=200
# default options are used in spawned and non-spawned mode
default_options=


reinicie e veja se resolve com o esd habilitado.
Nossa...
Obrigado dmatrix.
Com isso eu resolvi o meu problema com o som.

Valeu pela grande ajuda !
URL de Referência