Fórum Debian

Versão Completa: Bootsplah
Você está atualmente visualizando uma versão simplificada do conteúdo. Visualizar a versão completa com formatação.
Páginas: 1 2
Eu sei que tem vários topicos falando sobre o bootsplash e splashy, mas mesmo assim tive dificuldades em instala-los.

No splashy não consiguo achar a maldida libsplashy0 :cry:

Só dá pra instalar o bootsplash se tiver o modo grafico instalado?
Boa tarde, obritofilho!

Quanto a lib que você procura, pode baixá-la no link abaixo e depois instalar com dpkg -i...

http://debian.nctu.edu.tw/debian/pool/m ... 2_i386.deb

Quanto ao bootsplashy, tem um post resolvido aqui no fórum, assim como no wiki tem a instalação do splashy...eu uso este último, e o instalei seguindo o wiki...funciona redondinho...dê uma olhada nos links para conferir...

http://www.forumdebian.com.br/topico-33 ... highlight=

http://wiki.forumdebian.com.br/index.php/Splashy
Marcelo Felipe Escreveu:Boa tarde, obritofilho!

Quanto a lib que você procura, pode baixá-la no link abaixo e depois instalar com dpkg -i...

http://debian.nctu.edu.tw/debian/pool/m ... 2_i386.deb

Quanto ao bootsplashy, tem um post resolvido aqui no fórum, assim como no wiki tem a instalação do splashy...eu uso este último, e o instalei seguindo o wiki...funciona redondinho...dê uma olhada nos links para conferir...

http://www.forumdebian.com.br/topico-33 ... highlight=

http://wiki.forumdebian.com.br/index.php/Splashy

Caro amigo,

Quanto ao link ele está quebrado. Agora eu já acompanhei esse topicos sitados por vc, mas não deu certo mesmo.
o link tá quebrado mesmo...acesse esse e escolha a sua lib...eu já testei e funcionou, ok!

http://debian.nctu.edu.tw/debian/pool/main/s/splashy/
Baixei a libsplashy1_0.3.4_i386.deb mas ai deram os seguintes erros:

libsplashy1 depende de libc6 (>=2.6-1); porém:
Versão no sistema é 2.3.6.ds1-13
libsplashy1 depende de libglib2.0-0 (>=2.12.9); porém:
Versão no sistema é 2.12.4-2
bom, essas duas lib vc pode instalar via apt, usando os repositórios do etch mesmo...execute o seguinte:

#apt-get install libc6 libglib2.0-0

depois tente instalar a libsplashy com o dpkg -i...
Tentei atualizar mas diz que as versões instaladas são as mais novas.
poste aí a saída do comando cat /proc/version...
post também a saída do comando de instalação das lib....
Debian 4.0 2.6.18.

Inclusive tinha acabado de atualizar o kernel. (apt-get upgrade)
tente instalar direto pelo repositório...antes, atualize seu sistema com apt-get update...depois execute a instalação via apt.... vamos ver se funciona..

Citar:Marcelo# apt-get install splashy
Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
splashy já é a versão mais nova.


Marcelo# apt-get install splashy-themes
Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
splashy-themes já é a versão mais nova.


Poste o retorno da instalação..
Qual repositorio vc utilizou?

Passa pra mim a source.list, pls
antes de tentar instalar, execute o comando #apt-get -f install....deve remover as instalações do splashy anterior...depois tente instalar com apt-get..
segue minha sources.list...

deb http://ftp.br.debian.org/debian/ etch main contrib non-free
deb http://security.debian.org/ etch/updates main contrib non-free
# deb http://sft.if.usp.br/debian/ etch main contrib
deb http://www.debian-multimedia.org/ etch main
deb http://linux.iq.usp.br/debian/ etch main contrib non-free
#deb http://download.skype.com/linux/repos/debian/ stable non-free
Também tentei esses dias, ficou fazendo as mesmas frescuras ai desisti ..

[] s
Continuo na mesma.

orlando-note:/home/orlando# dpkg -i libsplashy1_0.3.5_i386.deb
Selecionando pacote previamente não selecionado libsplashy1.
(Lendo banco de dados ... 83649 arquivos e diretórios atualmente instalados.)
Descompactando libsplashy1 (de libsplashy1_0.3.5_i386.deb) ...
dpkg: problemas de dependência impedem configuração de libsplashy1:
libsplashy1 depende de libc6 (>= 2.6-1); porém:
Versão de libc6 no sistema é 2.3.6.ds1-13.
libsplashy1 depende de libglib2.0-0 (>= 2.12.9); porém:
Versão de libglib2.0-0 no sistema é 2.12.4-2.
dpkg: erro processando libsplashy1 (--install):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
libsplashy1
Você tentou instalar via apt como eu sugeri? Não deu certo? Qual foi a mensagem que o sistema retornou...Se você ainda não tentou, faça o seguinte:

1) Edite seu arquivo /etc/apt/sources.list, acrescentando os seguintes repositórios:

Citar:deb http://ftp.br.debian.org/debian/ etch main contrib non-free
deb http://security.debian.org/ etch/updates main contrib non-free
deb http://linux.iq.usp.br/debian/ etch main contrib non-free

2) Agora rode o comando apt-get update

3) Rode então os comandos apt-get install splashy e logo em seguida o apt-get install splashy-themes

Se você já havia executado esses passos e não instalou, por favor, poste o retorno de cada um deles pra gente tentar resolver...

Eu estou usando o Debian Etch, com os repositórios que te passei, e inatlei normalmente..

Boa sorte!
Páginas: 1 2
URL de Referência