Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Debian 8 sem som com xfce
24/11/2015, 12:51
Resposta: #1
Debian 8 sem som com xfce
Bom dia!

Não está funcionando a placa de som do computador, sendo que a mensagem abaixo aparece no durante o boot:

snd_via82xx 0000:00:11.5: codec_read: codec 0 is not valid [0x1070e5370]


A placa é:

[email protected]:/home/maria# lspci -s 00:11.5 -vvv
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
Subsystem: ASUSTeK Computer Inc. A7V8X-X Motherboard
Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Interrupt: pin C routed to IRQ 3
Region 0: I/O ports at e000 [size=256]
Capabilities: [c0] Power Management version 2
Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
Kernel driver in use: snd_via82xx

Alguém tem alguma ideia do que fazer para corrigir o problema?

Jorge Orlando
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/12/2015, 13:33 (Resposta editada pela última vez em: 06/12/2015 13:33 por risislunit.)
Resposta: #2
RE: Debian 8 sem som com xfce
Já tentou ?

Código:
# /sbin/alsa force-reload
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/12/2015, 12:48
Resposta: #3
RE: Debian 8 sem som com xfce
Humm, placa VIA, por favor mostre ao fórum um screen do comando:

Código:
alsamixer

T+

[Imagem: euser.gif]
Creto - Antigo "PC1"
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/12/2015, 22:06
Resposta: #4
RE: Debian 8 sem som com xfce
Vou tentar e já posto o resultado.

Jorge Orlando
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2015, 09:15
Resposta: #5
Foto RE: Debian 8 sem som com xfce
Bom dia!

Segue o print do comando alsamix:


Arquivos Anexos Miniaturas
   

Jorge Orlando
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2015, 17:45
Resposta: #6
RE: Debian 8 sem som com xfce
Bom dia!

Reinstalei o debian Jessei e o som funcionou normalmente, acredito que seria algum pacote faltante.

Jorge Orlando
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2015, 18:18
Resposta: #7
RE: Debian 8 sem som com xfce
Que coisa hem? Feliz natal.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico:

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS