Fórum Debian
Jessie não monta cd/dvd - Versão para Impressão

+- Fórum Debian (http://www.forumdebian.com.br)
+-- Fórum: Debian (/forum-4.html)
+--- Fórum: Instalação do Debian (/forum-12.html)
+--- Tópico: Jessie não monta cd/dvd (/thread-15147.html)



Jessie não monta cd/dvd - sevrale - 13/01/2014 12:56

Instalei o Debian Jessie e observei o seguinte:
Ao inserir um cd/dvd, o ícone "Notificação de dispositivos" não abre as opções de leitura.
No Win7 e no Linux Mint 16 Petra, instalados em outras partições, não há o problema. No Mint, o cd/dvd é montado e lido normalmente.
No Manjaro-kde-0.88 (com o kde 4.11 e 4.12) a montagem e leitura também são feitas normalmente.
Eu tinha o aptosid instalado e observei a mesma ocorrência.
Reinstalei o aptosid várias vezes e constatei que:
1 - Antes do upgrade (kde 4.8), há leitura
2 - Depois do upgrade (ainda com kde 4.8), também há leitura
3 - Após o dist-upgrade (kde 4.11) não há mais leitura.
Solicito de alguém, que instalou o jessie, colocar um cd/dvd no drive e verificar se a ocorrência se repete. Caso positivo, dizer como solucionou.

Adendo em 15/01/2014 - No site do aptosid internacional há uma dica para montar o cd/dvd abrindo o k3b que funciona, também, no jessie. É uma tosca alternativa, enquanto esperamos uma solução definitiva do Debian.
Operacionalmente, depois de colocar o cd/dvd no drive, clicamos no k3b e o ícone "Notificação de dispositivos" abre normalmente.


RE: Jessie não monta cd/dvd - sevrale - 18/01/2014 07:41

Ninguém instalou o Jessie?


RE: Jessie não monta cd/dvd - sevrale - 19/01/2014 08:27

1 - Improvável ser problema do kernel, pois:
a) O aptosid, com o kernel 3.9 ou 3.12 tem o problema quando o kde é atualizado;
b) O Linux Mint 16 Petra (KDE) com o kernel e kde mais recentes não apresenta o problema, bem com outra distros, como o Manjaro (vide meu post incial)
2 - Não sei o que aconteceria com o Gnome, nem estou disposto a fazer o teste, pelo que consta no item anterior.


RE: Jessie não monta cd/dvd - sevrale - 20/01/2014 06:31

Quando algum usuário relatar sua experiência, após a instalação do Jessie e colocação de um cd/dvd no drive, voltarei ao assunto.


RE: Jessie não monta cd/dvd - sevrale - 23/01/2014 12:04

Não! Não estou falando (escrevendo) sozinho. É que retiraram os outros posts!


RE: Jessie não monta cd/dvd - Page - 26/03/2014 18:05

(18/01/2014 07:41)sevrale Escreveu:  Ninguém instalou o Jessie?

Olá amigo, notei este mesmo comportamento após instalar o Jessie em meu computador. Resolvi da seguinte forma:

- Adicionei a seguinte linha ao meu /etc/rc.local
echo 2000 > /sys/module/block/parameters/events_dfl_poll_msecs

Após isso, a detecção ocorre normalmente.

Achei a solução neste link, que inclusive contém mais detalhes:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=725978

Espero que lhe ajude!

Abs.


RE: Jessie não monta cd/dvd - sevrale - 27/03/2014 05:13

Olá Page
O problema exposto em meu post inicial recebeu alguns comentários que em nada contribuiram para encontrar uma solução e, misteriosamente, foram retirados sem qualquer explicação. Daí a minha perplexidade que motivou novo post em 22/01/2014 09:04: "Não! Não estou falando (escrevendo) sozinho. É que retiraram os outros posts!"
Como observara o mesmo problema com o aptosid, minha distro principal, prossegui à procura de solver o caso, encontrado parcialmente, conforme adendo em 15/01/2014 ao post inicial.
Posteriormente, este mês fiz uma reinstalação e o problema foi solucionado, embora nenhuma menção a respeito foi registrada no site do aptosid ou no correspondente fórum.
Quanto ao Jessie, por tê-lo desinstalado, não sei se a distro solucionou o problema.
Oportunamente, o reinstalarei e, se o problema persistir, farei a modificação por você proposta.
Grato pela atenção.

Editado em 28/03/14
Reinstalei o Jessie e fiz a modificação proposta, acima, por Page, com sucesso.