Fórum Debian
shockwave flash crashed debian wheezy [Resolvido] - Versão para Impressão

+- Fórum Debian (http://www.forumdebian.com.br)
+-- Fórum: Debian (/forum-4.html)
+--- Fórum: Software (/forum-14.html)
+--- Tópico: shockwave flash crashed debian wheezy [Resolvido] (/thread-15449.html)



shockwave flash crashed debian wheezy [Resolvido] - aaron - 14/09/2014 19:09

Pessoal uso o wheezy 64 bits

Linux debian 3.2.0-4-amd64 #1 SMP Debian 3.2.60-1+deb7u3 x86_64 GNU/Linux

e recentemente depois que atualizei os programas meu flash começou a tortura.

segui este wiki

saída do comando dpkg -l | grep flash
ii flashplugin-nonfree 1:3.2 amd64 Adobe Flash Player - browser plugin
ii pepperflashplugin-nonfree 1.4~bpo60+1 amd64 Pepper Flash Player - browser plugin
e também mais esta saída:

[email protected]:/usr/lib/mozilla/plugins$ ls -all /usr/lib/mozilla/plugins/
total 76
drwxr-xr-x 2 root root 74 Set 13 21:28 .
drwxr-xr-x 4 root root 37 Jul 16 17:38 ..
lrwxrwxrwx 1 root root 34 Set 13 21:28 flash-mozilla.so -> /etc/alternatives/flash-mozilla.so
lrwxrwxrwx 1 root root 39 Jul 17 16:26 libjavaplugin.so -> /etc/alternatives/mozilla-javaplugin.so
-rw-r--r-- 1 root root 77384 Set 15 2012 skypebuttons.so

Uso o Chrome Versão 37.0.2062.120 (64-bit)

e mesmo assim continua aparecendo shockwave flash crashed...Recarregar.


RE: shockwave flash crashed debian wheezy - fran - 15/09/2014 20:53

Substitua a pasta, flash versão 14
/opt/google/chrome/PepperFlash
E só baixar LINK :: https://db.tt/a8aeL8i1


RE: shockwave flash crashed debian wheezy - aaron - 22/09/2014 21:09

Uma curiosidade, essa pasta com esses dois arquivos você baixou de onde?


RE: shockwave flash crashed debian wheezy [Resolvido] - fran - 25/09/2014 19:38

Pegue do Chrome Versão 37.xx.xxx, não sei a versão exata.


RE: shockwave flash crashed debian wheezy [Resolvido] - radialista6217 - 08/10/2014 07:12

Boa noticia!

A nova Versão 39.0.2171.7 dev 64-bit já possui a correção. Voltou a funcionar perfeitamente. Sinto apenas a velocidade do navegador ligeiramente reduzida.

Porém esta versão é a Unstable e foi atualizada pelo Debian no ultimo domingo.