Fórum Debian
alterei o fstab e perdi o sistema! - Versão para Impressão

+- Fórum Debian (http://www.forumdebian.com.br)
+-- Fórum: Debian (/forum-4.html)
+--- Fórum: Boot (/forum-20.html)
+--- Tópico: alterei o fstab e perdi o sistema! (/thread-28861.html)



alterei o fstab e perdi o sistema! - DRAGSTERTUNER - 14/10/2018 21:20

Boa noite pessoal...acabei fazendo uma asneira aqui hoje...

fui mudar uma linha no fstab porque to usando ssd, dai queria colocar noatime...

o problema é que deixei a linha mais o menos assim (não consigo acessar para dizer como tá:

noatime,errors

ao invés de deixar assim:

noatime,errors=remount-ro

e agora não consigo acessar o sistema, nem usando um outro hd que tenho aqui com linux...ele diz:

Ocorreu um erro ao acessar 'Disco rígido 217,6 GiB', o sistema informou: The requested operation has failed: Error mounting system-managed device /dev/sdb1: Command-line `mount "/media/supercharger"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdb1, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so.

Como faço pra acessar agora o fstab daquele outro hd e alterar a linha que eu errei??? Triste


RE: alterei o fstab e perdi o sistema! - dmatrix - 17/10/2018 16:44

Olá, já tentou utilizar um livecd para dar boot e atraves dele montar a unidade e mudar a linha como desejada?
Se bem que pelo que vejo o que mudou foi a ordem da partição, tipo não é mais sdb1.
verifique isso aí com o fdisk -l