Fórum Debian
Java plugin AMD64. - Versão para Impressão

+- Fórum Debian (http://www.forumdebian.com.br)
+-- Fórum: Debian (/forum-4.html)
+--- Fórum: Software (/forum-14.html)
+--- Tópico: Java plugin AMD64. (/thread-8598.html)

Páginas: 1 2


Java plugin AMD64. - Rcs0 - 15/09/2007 13:22

Alguem sabe me dizer como instalo o java plugin 1.6 no debian unstable, AMD64?


- eliasdiniz - 15/09/2007 14:47

pelo que sei, a SUN nao disponibiliza o plugin do java para arquitetura 64 bytes.
Se precisa para acessar sites de bancos faça o seguinte:
Através dos repositórios instale o jre versão 6 e o konqueror, depois nas opções do konqueror, indique o diretório do java (provavelmente /usr/jvm)

Acontece o seguinte: Diferente do firefox, o konqueror usa o próprio JRE para abrir sites que precisam do java.


- Rcs0 - 15/09/2007 21:58

eliasdiniz Escreveu:pelo que sei, a SUN nao disponibiliza o plugin do java para arquitetura 64 bytes.
64 bits*

Valeu, mas ele roda perfeitamente no Gnome, certo?

Edit: Cara, eu te amo: amigavelmente. Sorrisão


- eliasdiniz - 15/09/2007 22:05

funciona no gnome, apenas fica um pouco pesado, mas se sua máquina for boa nem vai perceber :-)


- dmatrix - 25/10/2007 20:45

não sei se sabem, mas existe o nspluginwrapper que faz com que possamos configurar o firefox ou iceweasel de 64 bit rodar vários plugins de 32.
http://plugindoc.mozdev.org/linux-amd64 ... nstall-deb

há tb um rpm no site da sun que é o java 1.6 para o amd64, deve funcionar tb, vou testa-lo.


- eliasdiniz - 26/10/2007 21:29

Então dmatrix, tentei usar o nspluginwrapper como plugin do java mas não funcionou.
Atualmente não tenho o JAVA instalado, meu banco usa ajax :twisted:

E não gosto do konqueror.


- dmatrix - 27/10/2007 11:15

tá dando um erro aqui na tentativa de carregar o plugin... se não der certo vou tentar usar o iceweasel de 32bit no sistema de 64.


- dmatrix - 29/10/2007 09:23

para o flash o gnast deu certo mas é um plugin nativo de 64. Sorrisão


uai - edutiao - 09/01/2008 10:28

Não entendi como funciona a solução do Konqueror. Instalei aqui ambos, o konq e o java6-jre (ambos 64 bits, certo?) e nada...


- eliasdiniz - 09/01/2008 21:05

No wiki do fórum tem um artigo que ensina como instalar e integrar o JAVA com o Konqueror:
http://wiki.forumdebian.com.br/index.ph ... _no_Debian


- edutiao - 25/02/2008 18:12

Não é que funcionou! Valeu elias! :o


- profpardal - 22/03/2008 07:51

Pessoal estou tentando também instalar o java numa arquitetura amd64, porém até agora não tive sucesso, somente pelo konqueror deu certo mas gostaria de configurar pelo iceweasel, poiis certamente também não irá funfar o programa da receita federal nesse sistema.
Alguém tem alguma novidade sobre o java no amd64 ???


- dmatrix - 22/03/2008 08:00

profpardal Escreveu:Pessoal estou tentando também instalar o java numa arquitetura amd64, porém até agora não tive sucesso, somente pelo konqueror deu certo mas gostaria de configurar pelo iceweasel, poiis certamente também não irá funfar o programa da receita federal nesse sistema.
Alguém tem alguma novidade sobre o java no amd64 ???

creio que ainda não, a unica forma é utilizando o iceweasel 32bit :
http://wiki.forumdebian.com.br/index.ph ... _e_Mplayer


- profpardal - 22/03/2008 10:55

Citar:creio que ainda não, a unica forma é utilizando o iceweasel 32bit :
http://wiki.forumdebian.com.br/index.ph ... _e_Mplayer

Tá instalado porém ainda não deu certo pois não abre nenhuma pagina na internet, parace que não tem conexão com a net, mas no iceweasel 64 tá normal, também não consegui passar para pt-br, um arquivo que teria de ser editado /usr/local/Iceweasel32/extensions/[email protected]/install.rdf e colocar na linha 2006g2 não existe.


- dmatrix - 22/03/2008 13:56

profpardal Escreveu:
Citar:creio que ainda não, a unica forma é utilizando o iceweasel 32bit :
http://wiki.forumdebian.com.br/index.ph ... _e_Mplayer

Tá instalado porém ainda não deu certo pois não abre nenhuma pagina na internet, parace que não tem conexão com a net, mas no iceweasel 64 tá normal, também não consegui passar para pt-br, um arquivo que teria de ser editado /usr/local/Iceweasel32/extensions/[email protected]/install.rdf e colocar na linha 2006g2 não existe.

acho que deve ter falhado em alguma parte que pede privilégio de root, aqui estou utilizando ele no lenny, pode ser que algum pacote falhou. Já tentou executar o script novamente? vc tem configurado o sudo para ser executado sem senha?