Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Ambiente Gráfico não Carrega [RESOLVIDO]
10/06/2013, 12:09 (Resposta editada pela última vez em: 29/11/2013 07:29 por Jose Mauro.)
Resposta: #1
Ambiente Gráfico não Carrega [RESOLVIDO]
Boa Tarde, Caros amigos.

Obs: antes de postar pesquisei no forum algo relacionado mas sem sucesso.

Meu Debian Squeeze não carrega o ambiente grafico, bom o problema ocorreu depois que eu digitei no terminal o comando: # chmod -R 0440 /etc a intenção era resolver o problema de permissao do arquivo /etc/sudoers para utilizar o comando # sudo su que nao estava funcionado(depois percebi Confuso que tinha removido a permissao de /etc para leitura) . Logo após reinicar obtive o erro de boot: INIT cannot execute /etc/init.d/rcS.

Depois de muitas alteraçoes e uma correção no sistema de arquivos com fsck.ext2 /dev/sda1 o problema acima foi resolvido,ai o debian da o boot mostrando alguns log de falha mas carrega o GRUB normalemente junto com a opção de (recovery mode).

Agora aos detalhes; carregando o sistema normal todos os serviços e configurçoes são iniciadas sem nenhuma falha aparente, mas na parte que deveria carregar a tela de login fica a tela preta com o cursor piscando e alternando em loop para o carregamento do gdm,porém consigo logar como root no recovery mode.

Deste já obrigado...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
Ambiente Gráfico não Carrega [RESOLVIDO] - Jose Mauro - 10/06/2013 12:09

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS