Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Kde4 conflita com Gnome? [comentário/previamente resolvido]
04/03/2011, 20:53
Resposta: #1
Kde4 conflita com Gnome? [comentário/previamente resolvido]
Nos tempos do etch e do lenny, eu mantive simultaneamente os ambientes KDE e Gnome, para experimentação. Aliás, embora houvesse perguntas sobre definiçao de aplicativos definidos, era uma boa opção, pois podia-se usar recursos de ambos, embora também fosse uma ocupação desnecessária do disco rígido.

Meu filho tem reclamado o KDE3 de volta, então resolvi instalar o KDE4 para ele experimentar. Eu havia escolhido logar-me automaticamente, sem passar pelo GDM, antes de resolver isso.

Após a instalação do KDE4, este ficou default. O KDE4 tinha uns problemas que eu conheci quando da primeira instalaçao do squeeze, particularmente a opção do monitor 800X600 não se mantinha em cada inicialização, e era um problema achar o menu K numa tela expandida. Mas desta vez o KDE4 estava em pane geral, pouca coisa funcionava. Esperava consertar essas coisas, então tentei fazer logout para me logar no Gnome, sem sucesso, pois uma tela vazia, negra (blank screen) foi carregada em vez do GDM. Tive de desligar o computador.

Ao ligar novamente o computador, o Grub foi carregado e, então, a inicialização não foi bem sucedida, reclamando \bin\sh (estou quase certo disso) terminando num prompt que se chamava initransf ou algo assim, com poucas opções.

Após algumas tentativas fracassadas, usei pela primeira vez o cd netinstall no modo de recuperação, boa experiência, que se iniciou normalmente, escolhendo idioma, teclado, local e a partição e, afinal, abriu algumas opções, entre elas abrir um shell na partição root (/dev/hda1). Com o comando ls, verifiquei a ausência de /bin/sh. Então, bem, resumindo, removi completamente o KDE4, digitei exit para sair do shell e escolhi a opção para ressetar a máquina.

Após executar um fsck requerido (o mais longo e com maior número de questões y/n, que comandei sempre y, que já executei), finalizei, religuei, e o Gnome foi carregado.

Esse tópico, portanto, já está resolvido, mas fica como um comentário.

Intel Atom2, computador montado pela ICC, Debian Wheezy em uma partição, OpenSuse em outra, e Mint, baseado no Debian, em outra, mais uma swap e uma home.
Deus amou o mundo de tal mabeira que deu o Seu Filho Unigênito, para que todo o que nEle crê não pereça, mas tenha a vida eterna.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
Kde4 conflita com Gnome? [comentário/previamente resolvido] - thornbush - 04/03/2011 20:53

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS