Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Internet a Rádio no Debian [RESOLVIDO]
20/12/2006, 20:54
Resposta: #14
 
E ae blz, já vi que vc é um Mestre mesmo hein, mas pelo jeito tá meio difícil, espero que vc tenha um pouco de paciência comigo ok? Bem fiz os seguintes pasos que peguei em um outro forum, mas acho que era de outro tipo de placa ou dist, então fiz assim:
# iwlist ra0 scan
Cell 01 - Address: 00:6F:43:87:5A
ESSID: "3cinfo"
Mode: Managed
Channel: 1
Encrypter key: on
Bit Rate: 132 Mb/s

depois fiz isso:
# wiconfig ra0 AP 00:6F:43:87:5A
# wiconfig ra0 mode managed
# wiconfig ra0 channel 1
# wiconfig ra0 key s:2107100315 (exemplo)

depois fiz assim:
# iwconfig
ra0 RT61 Wireless ESSID: "3cinfo"
Mode: Managed Frquency: 2,412 GHz Access Point 00:02:6F:43:87:5A
Bit Rate: 11 Mb/s
RTS thr: off Fragment thr: off
Encryption key: 2107.1003.15
Link Quality=68/100 Signal level:-69 dBm Noise level:-103 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0

# route
Tabela de Roteamento IP Kernel
Destino Roteador Masc.Gen. Opções Métrica Ref UsoIface
192.168.4.0 * 255.255.255.0 U 0 0 0 ra0
default 192.168.4.29 0.0.0.0 UG 0 0 0 ra0

# cat /etc/resolv.conf
nameserver 201.10.120.2

# ping 192.168.4.254
From 192.168.4.29 icmp_seq1 Destination Host Unreachable

# ping 201.10.120.2
aconteceu a mesma coisa e naum navega apesar de ter aceso a luz verde então resolvi dar um:
# ifconfig
ra0 Encapsulamento de Link: Ethernet Endereço de HW 00:0E:2E:82:2A:1C
inet end: 192.168.4.29 Bcast: 192.168.4.255 Masc: 255.255.255.0
endereço inet6: Fe80::20e:2eff:fe82:2a1c/64 Escopo: Link
UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
Rx packets:15770 errors:0 droped:0 overruns:0 frame:0
Tx pachets:5842 errors:0 droped:0 overruns:0 carrier:0
colisões:144 txqueuelen:1000
Rx bytes:1152305 (1.0 MiB) Tx bytes:74795 (73.0 KiB)
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

ah! Também percebi que quando reinicio o pc tuda essa configuração iwconfig que eu fiz fica zerada, tendo que fazer tudo de novo, pois só a placa carrega mas tenho que colocar a senha e canal para ter a conexão do com a rede (luz verde) de novo.
Cara!!! estamos quase lá, e espero ainda contar com sua ajudar, pois vc é Fera no linux, ok?
At+
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Mensagens neste Tópico
[] - dmatrix - 16/12/2006, 19:21
[] - profpardal - 17/12/2006, 13:43
[] - dmatrix - 17/12/2006, 19:17
[] - profpardal - 17/12/2006, 21:05
[] - dmatrix - 17/12/2006, 22:49
[] - profpardal - 18/12/2006, 19:43
[] - dmatrix - 18/12/2006, 20:26
[] - profpardal - 19/12/2006, 10:45
[] - profpardal - 19/12/2006, 14:08
[] - dmatrix - 19/12/2006, 16:19
[] - profpardal - 20/12/2006, 09:01
[] - dmatrix - 20/12/2006, 16:12
[] - profpardal - 20/12/2006 20:54
[] - dmatrix - 20/12/2006, 21:16
[] - profpardal - 20/12/2006, 22:33
[] - dmatrix - 21/12/2006, 07:39
[] - profpardal - 21/12/2006, 20:11
[] - profpardal - 21/12/2006, 23:03
[] - dmatrix - 22/12/2006, 10:46
[] - profpardal - 22/12/2006, 15:25
[] - dmatrix - 22/12/2006, 16:21
[] - profpardal - 22/12/2006, 17:42
[] - dmatrix - 22/12/2006, 20:30
[] - profpardal - 23/12/2006, 07:02
[] - profpardal - 23/12/2006, 11:01
[] - dmatrix - 23/12/2006, 12:39
[] - profpardal - 26/12/2006, 13:39
[] - profpardal - 26/12/2006, 14:59
[] - dmatrix - 26/12/2006, 15:51
[] - dmatrix - 26/12/2006, 16:01
[] - profpardal - 25/01/2007, 22:14

Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS