Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
vinagre não conecta[RESOLVIDO]
29/08/2010, 00:47
Resposta: #1
vinagre não conecta[RESOLVIDO]
O vinagre em meu micro com Debian Squeeze não conecta em nenhum servidor vnc, seja tightvnc, vino ou whatever e não gera nenhuma saída de erro pelo console. Ele abre uma tela preta e após uns 20 segundos, avisa que a conexão com o host <ip> foi fechada.
As portas estão abertas e o tráfego VNC redirecionado corretamente.
Já tentei acessar micros com Windows e com Linux, com ou sem firewall habilitado, através de roteadores ou modem 3G, com o mesmo resultado.

Entretanto, o vino funciona ok. Consigo acessar minha sessão atual por outras máquinas Linux, ou mesmo de máquinas Windows via Velox ou 3G, o que descaracteriza problemas com o firewall do modem ADSL.

Também tentei usar o xtightvncviewer e o tightvnc-java pelo Firefox e nada.
Alguém tem alguma sugestão?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/08/2010, 09:13
Resposta: #2
Re: vinagre não conecta
Olá,

Tente:

Código:
telnet <host> 5900

Onde host é o que você deseja se conectar, tente por nome e por ip.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/08/2010, 20:15
Resposta: #3
Re: vinagre não conecta
Olá, spikey!
Obrigado pela ajuda.
Vou testar assim que possível, pois o cara com quem estava efetuando os testes viajou offline e não tenho nenhum outro conhecido com VNC instalado...
Vou arrumar uma máquina pra testar e posto depois.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/09/2010, 22:22
Resposta: #4
Re: vinagre não conecta
Testei em outro micro com Velox e funcionou beleza. Acessei a máquina normal, Windows e Linux. Só não consegui descobrir porque com o 3G não funciona de maneira nenhuma.
Será que no modem 3G essa porta é bloqueada por padrão?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/09/2010, 13:57
Resposta: #5
Re: vinagre não conecta
Pode ser que a porta é bloqueada e também pode ser regra de firewall, na máquina com 3G, faça o mesmo teste do telnet, porém apontando para o loopback.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/09/2010, 19:30
Resposta: #6
Re: vinagre não conecta
Olá, spikey. Desculpe a demora, é que o cara do modem 3G saiu em viagem e ainda não voltou.
Vou fechar como resolvido, já que o problema estava no note dele.
Muito obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS