Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
jre sem som
22/04/2007, 19:47
Resposta: #31
 
$ source /etc/profile não deu nada no console
$ env | grep java não deu em nada
ls -l profile deu arquivo não existe
aí fiz ls -l /etc/profile e deu -rwxr-xr-x 1 root root 567 2007-04-22 13:17 que deve ser a data da modificação e login_shell está on

Não teria outro site pois não sou eu que uso para jogar... é o pessoal de casa e não souberam informar outro site, mas instalei o ubuntu 7.04 numa outra partição através do aptitude java-sun-jdk6 e linkei na mão e tem som nesse mesmo site
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/04/2007, 22:11
Resposta: #32
 
ué... o ubuntu funciona...deve ser algo relacionado ao sistema de som então.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/04/2007, 09:49
Resposta: #33
 
Dmatrix, não sei se vem ao caso, mas tenho o debian lenny sid, de testing (baixado apenas no cd1) para unstable, quando mexi de testing para unstable no source.list e dei um dist-upgrade. Aparentemente tudo funciona normal, inclusive o gnome que foi de 2.14.3 para 2.18 (o epiphany está em 2.14 - achei estranho).
Então, gostaria de saber se tem alguém no sid com esse som no aplet java funcionando.
Pode ser frescura minha, mas o sistema não deve ficar 'capenga' em alguns pontos.
Me dá vontade de baixar o sarge e colocar no lugar do sid
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/04/2007, 19:54
Resposta: #34
 
é ...pode ser que tenha sido atualizado o sistema de som alsamixer para 1.0.14, ou numa versão mais nova do que era antes. o problema que ficar com versão unstable é complicado, tem coisa que vai funcionar mas outros problemas podem aparecer.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/05/2007, 12:38
Resposta: #35
 
Dmatrix, após muitos fóruns por aí, encontrei a solução (nem me lembro mais onde foi), editando o arquivo /etc/iceweasel/iceweaselrc:
# which /dev/dsp wrapper to use
ICEWEASEL_DSP="aoss"
acresentando o aoss, que estava em branco.
Agora, para o opera e epiphany, ainda não resolvi
Peguei os arquivos de configuração do opera do ubuntu, que funciona o som e copiei sobre os do debian ( o java está instalado em /usr/lib/jvm... como no ubuntu), inclusive /home/usuário/.opera e nada
Outra coisa, instalei o skype do site, mas apenas foi descompactado na pasta usuário e tenho que digitar ./skype (deve ser script) para abrí-lo. Não haveria uma maneira para ser usado por outros usuários e aparecer no menu aplicações e as letras do aplicativo não serem serrilhadas?
Um abraço
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/05/2007, 13:17
Resposta: #36
 
se não me engano existe o pacote do skype com terminação .deb que instala e cria o atalho no menu. letras do aplicativo serrilhadas não entendi!
abra uma aba no epiphany e digite na linha de endereço about:config e tente localizar algo relacionado a palavra DSP não tenho o epiphany instalado aqui, pode ser que seja por aí a configuração.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/05/2007, 13:41
Resposta: #37
 
não há nada relacionado a DSP ou dsp.
As letras estão quebradiças, sem contorno...
Enfim, pode ser frescura minha....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/05/2007, 20:35
Resposta: #38
 
marion Escreveu:não há nada relacionado a DSP ou dsp.
As letras estão quebradiças, sem contorno...
Enfim, pode ser frescura minha....

pode ser que isso seja causado por um driver de video de baixa resolução. só percebeu esse problema nesta aplicação? veja como está configurado o xorg com relação a quantidade de cores (defaultdepth):
$ grep -i depth /etc/X11/xorg.conf

pode ser tb a falta de algum pacote de font do X.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/05/2007, 09:37
Resposta: #39
 
depth é 24 e a placa é onboard sis, não me recordo exatamente o modelo dessa sis, pois não estou na minha máquina agora, assim como não posso te fornecer o arquivo xorg.conf
Depois te mando esse arquivo, não entendo o significado dele principalmente em relação às fontes.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/05/2007, 16:56
Resposta: #40
 
no inicio do xorg há os caminho para os tipos de fontes que devem estar instaladas no sistema, vc possue o kde instalado neste pc tb?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/05/2007, 00:27
Resposta: #41
 
Dmatrix, desculpe pela demora...
Eis os caminhos e não uso o kde


Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Obrigado pela atenção
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/05/2007, 15:11
Resposta: #42
 
Olá, vamos lá tentar resolver isso, se estiver utilizando o driver da sis no xorg então agora verifique se pelo menos os seguintes pacotes de fontes estão instalados:
Código:
# dpkg -l *font* | grep ii
ii  fontconfig                      2.4.2-1.2                generic font configuration library - support
ii  fontconfig-config               2.4.2-1.2                generic font configuration library - configu
ii  gsfonts                         8.11+urwcyr1.0.7~pre41-1 Fonts for the Ghostscript interpreter(s)
ii  gsfonts-x11                     0.20                     Make Ghostscript fonts available to X11
ii  libfont-afm-perl                1.19-1                   Font::AFM - Interface to Adobe Font Metrics
ii  libfontconfig1                  2.4.2-1.2                generic font configuration library - runtime
ii  libfontenc1                     1.0.2-2                  X11 font encoding library
ii  libxfont1                       1.2.2-2                  X11 font rasterisation library
ii  msttcorefonts                   1.8                      Installer for Microsoft TrueType core fonts
ii  ttf-freefont                    20060501cvs-10           Freefont Serif, Sans and Mono Truetype fonts
ii  x-ttcidfont-conf                25.1                     Configure TrueType and CID fonts for X
ii  xfonts-100dpi                   1.0.0-3                  100 dpi fonts for X
ii  xfonts-75dpi                    1.0.0-3                  75 dpi fonts for X
ii  xfonts-base                     1.0.0-4                  standard fonts for X
ii  xfonts-encodings                1.0.0-6                  Encodings for X.Org fonts
ii  xfonts-intl-european            1.2.1-6                  International fonts for X -- European
ii  xfonts-scalable                 1.0.0-6                  scalable fonts for X
ii  xfonts-utils                    1.0.1-1                  X Window System font utility programs

verificado essa parte vamos reconstruir o cache as fontes com o seguinte comando:
Código:
# dpkg-reconfigure fontconfig
Cleaning up font configuration of fontconfig...
Cleaning up category cid..
Cleaning up category truetype..
Cleaning up category type1..
Updating font configuration of fontconfig...
Cleaning up category cid..
Cleaning up category truetype..
Cleaning up category type1..
Updating category type1..
Updating category truetype..
Updating category cid..
Regenerating fonts cache... done.
Agora vamos executar o utilitário que lhe dá a opção de modificar as fontes (aparencias do programas) com o seguinte comando, leia a descrição para selecionar a melhor opção desejada:

# dpkg-reconfigure fontconfig-config

verifique ( não sei se será necessário reiniciar o pc) se houve melhor na visualização das fontes, caso seja possível dê um alt+printscreen da tela do programa que apresenta o problema e poste aqui, para que possamos visualizar melhor o problema.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/05/2007, 09:09
Resposta: #43
 
dmatrix, com o comando citado acima resolveu o problema...
demorei para te responder e muito obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS