Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
jre sem som
13/04/2007, 11:47
Resposta: #1
jre sem som
Olá a todos do fórum!
Instalei pelo apt o j2re e não há som. O sistema reconhece a placa onboard ac97 e flasplayer 9 também. Instalei manualmente também e sem som também...
O que poderia estar acontecendo?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 12:04
Resposta: #2
 
Olá, kde ou gnome?
tente o seguinte adiocine no /etc/modules os modulos:
snd-pcm-oss
snd-mixer-oss

instale o pacote:
# aptitude install libesd-alsa0

reinicie e veja se funciona.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 15:56
Resposta: #3
 
dmatrix, veja que aconteceu para instalar pacote:

Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
Lendo informações estendidas de estado
Inicializando estados de pacotes... Pronto
Lendo descrições de tarefas... Pronto
Construindo a base de dados... Pronto
Os pacotes a seguir foram mantidos:
bind9-host dbus dictionaries-common dnsutils eject gconf2 gconf2-common
gnome-doc-utils gstreamer0.10-alsa gstreamer0.10-esd
gstreamer0.10-gnomevfs gstreamer0.10-plugins-base
gstreamer0.10-plugins-good gtk2-engines-pixbuf initramfs-tools
installation-report iputils-ping libart-2.0-2 libatk1.0-0
libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1
libavcodeccvs51 libavformatcvs51 libavutilcvs49 libbonobo2-0
libbonobo2-common libbonoboui2-0 libbonoboui2-common libc6 libc6-amd64
libc6-dev libcairo2 libdbus-1-3 libdbus-glib-1-2 libdrm2 libfontenc1
libgconf2-4 libgcrypt11 libglib2.0-0 libgnome2-0 libgnome2-common
libgnomeprint2.2-0 libgnomeprint2.2-data libgnomeprintui2.2-0
libgnomeprintui2.2-common libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtop2-7
libgtop2-common libice6 libidl0 liblcms1 libmozjs0d libnspr4-0d
libnss3-0d libpostproccvs51 libsm6 libwnck-common libwnck18 libxau6
libxaw7 libxcursor1 libxdmcp6 libxext6 libxfixes3 libxfont1 libxft2
libxinerama1 libxkbfile1 libxmu6 libxmuu1 libxpm4 libxrender1 libxres1
libxss1 libxt6 libxul-common libxul0d libxv1 libxvmc1 locales m4 man-db
mplayer nfs-common openssh-client opera-static tzdata usbutils
xulrunner-gnome-support xutils-dev
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 96 não atualizados.
É preciso obter 0B de arquivos. Depois do desempacotamento, 0B serão usados.
Gravando informações estendidas de estado... Pronto

Mas antes, adicionei os módulos.
Uso gnome 2.14.3
E continua sem som, mas no flash tem...
Copiei a pasta java (depois de descompactado) do mandriva que tinha baixado da adobe para a pasta /opt e dali fiz os links para iceweasel, mozilla, mozilla-firefox
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 15:57
Resposta: #4
 
Mandriva de outra partição, que funciona o som no java
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 20:21
Resposta: #5
 
não entendi....é um site que tem uma animação em java que tem som mas não sai?
Está configurado com o alsa nas opções de entrada e saída em:
$ gstreamer-properties

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 21:12
Resposta: #6
 
Sim ,está configursdo com o alsa.
É sobre jogo do site kzam.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/04/2007, 22:17
Resposta: #7
 
Então, é carregado só o vídeo mas o som não
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/04/2007, 08:55
Resposta: #8
 
Não sabemos o tipo de arquivo de som que está sendo executado pode ser mp3 ou ogg, e nem se quem fez esses programas se incluiu os plugins de Api de som para suporte no linux. Eu acho que o plugins do ALSA Mixer and Sequencer não foram instalado quando desenvolvido esses programas:
http://tritonus.org/
http://tritonus.org/plugins.html

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/04/2007, 16:03
Resposta: #9
 
"Mandriva de outra partição, que funciona o som no java, utilizando o mesmo jogo"
Enfim. dmatrix... é isso
Gostaria de saber o máximo possível para evitar de entrar no fórum para perguntar assuntos que podem ser até triviais; bom, seria entrar mais para ajudar...
Um abraço
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/04/2007, 00:21
Resposta: #10
 
marion Escreveu:"Mandriva de outra partição, que funciona o som no java, utilizando o mesmo jogo"
Enfim. dmatrix... é isso
Gostaria de saber o máximo possível para evitar de entrar no fórum para perguntar assuntos que podem ser até triviais; bom, seria entrar mais para ajudar...
Um abraço

é verdade tinha passado desapercebido esse detalhe de que no Mandriva funciona....bem então neste caso pode estar faltando alguma pacote de codec ou conversão, veja se, além do modulos a snd-mixer-oss e snd-pc-oss carregados, se estão instalados:
# aptitude install mpg123 mpg321 vorbis-tools sox oss-compat

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 14:55
Resposta: #11
 
Dmatrix, instalei mpg123 mpg321 vorbis-tools sox oss-compat e nada; outra coisa, como é mesmo que faço para ver se os modulos snd-mixer-oss e snd-pc-oss são carregados...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 22:19
Resposta: #12
 
para verificar os modulos carregados no sistema o comando é lsmod e vc pode filtrar com o grep assim:
$ lsmod | grep snd

veja se possue o modulo soundcore sendo carregado tb, creio que na mesma listagem de modulo snd deva aparecer o soundcore.

abra o configurador de som e veja se está habilitado o Esd:
$ gnome-sound-properties

[Imagem: foto-91.jpg]

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 22:25
Resposta: #13
 
Está sendo carregado; eis...
snd_seq_dummy 3844 0
snd_seq_oss 28768 0
snd_seq_midi 8192 0
snd_rawmidi 22560 1 snd_seq_midi
snd_seq_midi_event 7008 2 snd_seq_oss,snd_seq_midi
snd_seq 45680 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_seq_device 7820 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd_intel8x0 30332 2
snd_ac97_codec 83104 1 snd_intel8x0
snd_ac97_bus 2400 1 snd_ac97_codec
snd_pcm_oss 38368 1
snd_mixer_oss 15200 1 snd_pcm_oss
snd_pcm 68676 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer 20996 2 snd_seq,snd_pcm
snd 47012 12 snd_seq_oss,snd_rawmidi,snd_seq,snd_seq_device,snd_intel8x0,snd_ac97_codec,snd_p​cm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 9248 2 snd
snd_page_alloc 9640 2 snd_intel8x0,snd_pcm
Eu não consigo entender... o porquê desses módulos estarem relacionados com o som do java
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 22:33
Resposta: #14
 
Não poderia ser algo relacionado com a versão 1.6? Como faria para baixar o 1.5?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 22:35
Resposta: #15
 
porque quem emula o som é o sistema, não somente o java, instale tb o pacote mpg123-esd
# aptitude install mpg123-esd

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS