Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro no opera apos upgrade
09/04/2007, 22:01
Resposta: #1
Erro no opera apos upgrade
Ola pessoal,
uso debian etch e apos um upgrade, o navegador opera não inicia mais, aparece o seguinte erro:

** Message: plugin_get_value 1 (1)

** Message: plugin_get_value 2 (2)

** Message: plugin_get_value 1 (1)

** Message: plugin_get_value 2 (2)

** Message: plugin_get_value 1 (1)

** Message: plugin_get_value 2 (2)

** Message: plugin_get_value 1 (1)

** Message: plugin_get_value 2 (2)

** Message: plugin_get_value 1 (1)

** Message: plugin_get_value 2 (2)

Falha de segmentação

alguem sabe como resolver?

T+

[Imagem: .jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/04/2007, 22:42
Resposta: #2
 
recentemente tive esse problema, pelo que pesquisei é uma incompatibilidade com uma biblioteca do X (libx11-6) e uam das soluções é efetuar um downgrade dessa biblioteca.

de uma olhada nesse link:

http://my.opera.com/community/forums/to ... ent1981787

axei no blog de um dos desenvolvedores (http://my.opera.com/desktopteam/blog/2007/04/06/hotfix), uma versão que funcionou, segue o link para download:

http://snapshot.opera.com/unix/Weekly-6 ... n_i386.deb


Obs: para nao ter problemas, o melhor é desinstalar a versão atual com um

Código:
aptitude purge opera

e depois instalar a versão baixada.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/04/2007, 12:13
Resposta: #3
 
Muito obrigado,

problema resolvido.

Um abraço

T+

[Imagem: .jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 22:20
Resposta: #4
como eu faço no kurumin 7.0 o "aptitude purge opera&qu
eliasdiniz Escreveu:recentemente tive esse problema, pelo que pesquisei é uma incompatibilidade com uma biblioteca do X (libx11-6) e uam das soluções é efetuar um downgrade dessa biblioteca.

de uma olhada nesse link:

http://my.opera.com/community/forums/to ... ent1981787

axei no blog de um dos desenvolvedores (http://my.opera.com/desktopteam/blog/2007/04/06/hotfix), uma versão que funcionou, segue o link para download:

http://snapshot.opera.com/unix/Weekly-6 ... n_i386.deb


Obs: para nao ter problemas, o melhor é desinstalar a versão atual com um

Código:
aptitude purge opera

e depois instalar a versão baixada.

:?:
Oi, Elias Diniz,
Como eu faço o "aptitude purge opera" no kurumin 7.0 ? Obrigado
Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2007, 23:14
Resposta: #5
 
Se não me engano, o aptitude não vai instalado no kurumin.

Por causa disso, use o apt-get com o parâmetro purge:

Código:
apt-get remove --purge opera

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS