Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
cedega não detecta 3D Acceleration
21/03/2007, 22:57
Resposta: #1
cedega não detecta 3D Acceleration
instalei a partir de um .DEB o cedega 5.2.3 , atualizei e continuei o Setup

tem a parte que mostra o minha placa de video, som , kernel ,xorg , ai eu cliquei em autodetect bom nao acontece nada e continuei

http://img135.imageshack.us/img135/5551 ... ot6ob3.jpg

na proxima parte é pra testar os drivers, mas na parte do 3d Acceleration da erro

http://img132.imageshack.us/img132/6335 ... ot7fq7.jpg
================
mas eu tenho o beryl e ele funciona normal, usa o 3D não usa?

[email protected]:~$ glxinfo | grep direct
direct rendering: Yes
[email protected]:~$


segue meu xorg.conf

Código:
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
    FontPath    "/usr/share/fonts/X11/misc"
    FontPath    "/usr/X11R6/lib/X11/fonts/misc"
    FontPath    "/usr/share/fonts/X11/cyrillic"
    FontPath    "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath    "/usr/share/fonts/X11/100dpi/:unscaled"
    FontPath    "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath    "/usr/share/fonts/X11/75dpi/:unscaled"
    FontPath    "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath    "/usr/share/fonts/X11/Type1"
    FontPath    "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath    "/usr/share/fonts/X11/100dpi"
    FontPath    "/usr/X11R6/lib/X11/fonts/100dpi"
    FontPath    "/usr/share/fonts/X11/75dpi"
    FontPath    "/usr/X11R6/lib/X11/fonts/75dpi"
        FontPath        "/usr/X11R6/lib/X11/fonts/TTF"
    # path to defoma fonts
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load    "i2c"
    Load    "bitmap"
    Load    "ddc"
    #Load    "dri"
    Load    "extmod"
    Load    "freetype"
    Load    "glx"
    Load    "int10"
    Load    "vbe"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "abnt2"
    Option        "XkbLayout"    "br"
    Option        "XkbVariant"    "abnt2"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "Emulate3Buttons"    "true"
EndSection

Section "Device"
    Identifier    "Placa de Vídeo Genérica"
    Driver        "nvidia"
    BusID        "PCI:1:0:0"
        Option "XAANoOffscreenPixmaps"
        Option "AddARGBGLXVisuals" "On"
EndSection

Section "Monitor"
    Identifier    "Monitor Genérico"
    Option        "DPMS"
    HorizSync    28-51
    VertRefresh    43-60
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "Placa de Vídeo Genérica"
    Monitor        "Monitor Genérico"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "DRI"
    Mode    0666
EndSection

Section "Extensions"
  Option "Composite" "Enable"
EndSection
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/10/2007, 11:05
Resposta: #2
 
cara tenta instalar o mesa-utils

Código:
su

Código:
aptitude install mesa-utils

depois voce digita glxgears para testar.

se você quiser tentar instalar o driver novamente remova tudo que vc tiver da nvidia e siga os passos abaixo:


Código:
su
Código:
aptitude install module-assisntat build-essential

Baixa o driver da Nvidia em www.nvidia.com

Código:
m-a
Selecione a opção de preparar o sistema para compilar modulos , não diga p/ o m-a que você quer que ele prepare o kernel da nvidia !!

Salve o driver na sua pasta home

de um CTRL+ALT+F1 e logue como root e desligue o servidor gráfico

Código:
/etc/init.d/gdm stop
e depois
Código:
sh /home/seu_nome_de_usuario/driver_da_nvidia.sh
Siga todos os passos que o driver lhe pedir e no final ele irá perguntar se você gostaria que ele configure o "X" para você , diga sim.

Teoricamente isto irá funcionar

Abraço
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/10/2007, 08:26
Resposta: #3
 
Eu tenho o mesmo problema, em termos da do drive na nvidia acho que náo é o problema, vou baixar os pacotes para testar o que está acontecendo.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS