Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Wireless não funciona "Resolvido"
15/08/2010, 18:55
Resposta: #1
Wireless não funciona "Resolvido"
Olá, formatei meu notebook um Hp pavillion ZE 4300, instalei o Debian 5.0 e o wireless naum funciona. Alguém pode me ajudar? Minha placa wireless e uma broadom 4300. Qnd dou um lspci ela é listada.
Triste
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/08/2010, 08:47
Resposta: #2
Re: Wireless não funciona
da um ifconfig -a e ver se aparece algo como wlan0 se não tenta também ifconfig wlan0 e repede o primeiro para ver se funcionou.

Jvianez
Todo Cristão é Livre use Linux e não seja Pirata.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/08/2010, 08:53
Resposta: #3
Re: Wireless não funciona
pega no lspci o id de sua placa de rede wireless e execute o comando pava ver se ela esta listada
saida do lspci
Código:
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 9300M GS (rev a1)
08:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
0e:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)

Saida do comando lspci -s 0e:00.0 -v
Código:
0e:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
    Subsystem: Dell Wireless 1397 WLAN Mini-Card
    Flags: bus master, fast devsel, latency 0, IRQ 18
    Memory at f6000000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: wl
    Kernel modules: wl, ssb

Ai vai dar Kernel drive re kernel modules, se der outra saida, então o driver da sua placa wireless não esta instalada, e ai é instalar.

Mas posta as saidas aqui para agente ver melhor como te ajudar.

Navegar é preciso, viver não é preciso (Pompeu)
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/08/2010, 12:28
Resposta: #4
Re: Wireless não funciona
Blz, vou postar aqui as saidas desses comandos.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/08/2010, 14:11
Resposta: #5
Re: Wireless não funciona
com a placa broadcom, funciona nativamente com o kernel acima de 2.6.26 ou 30, não estou lembrado

atualize o kernel, utilizando o backport, ou atualize o sistema para o squeeze
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/08/2010, 16:35
Resposta: #6
Re: Wireless não funciona
No meu caso a placa broadcom ficava intermitente, dando uns problemas, instalado do driver do fabricante resolveu.

Navegar é preciso, viver não é preciso (Pompeu)
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/08/2010, 01:55
Resposta: #7
Re: Wireless não funciona
lspci -s 02:06.0 -v
02:06.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
Subsystem: Hewlett-Packard Company Broadcom 802.11b/g WLAN
Flags: bus master, fast devsel, latency 64, IRQ 11
Memory at e0200000 (32-bit, non-prefetchable) [size=8K]
Kernel driver in use: b43-pci-bridge
Kernel modules: ssb
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/08/2010, 20:32
Resposta: #8
Re: Wireless não funciona
agora se conecta numa rede e da uma olhada no arquivo /var/log/syslog que posta as mensagens do log.
Ou tenta se conectar e posta suas ultimas linhas do arquivo.

Que na saida do lspci disse que o esta com um driver instalado e esta em uso e funcionando, agora precisamos descobrir qual erro que é.

Navegar é preciso, viver não é preciso (Pompeu)
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/08/2010, 21:31
Resposta: #9
Re: Wireless não funciona
Como se o led da placa nem acende? Estava lendo na net que tem de instalar um tal de ndiswrapper, já instalei porém tbm naum funciona o led naum acende. HELPPPPPPP.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/08/2010, 08:45
Resposta: #10
Re: Wireless não funciona
Olá,

Este procedimento é para Slackware, mas creio que deve funcionar:

http://www.vivaolinux.com.br/dica/Insta ... kware-13.0
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/08/2010, 19:42
Resposta: #11
Re: Wireless não funciona
spikey eu fiz outro procedimento que é para distro debian. Instalei o ndiswrapper, lenvantei o modulo, coloquei o modulo b43 que é nativo do debian em blacklist para ele naum carregar, dps rodei o comando ndiswrapper -i bcmwl5.inf que o drive do windows da minha placa, rodei ndiswrapper -L indica que o modulo esta carregado, mas o led naum acende. Qnd rodo iwlist ele mostra wlan0, mas qnd vou levantar a placa da erro. Por favor alguém me ajude, no meu trabalho uso coneção wireless e tow perdendo clientes sem minha placa funcionar
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/08/2010, 01:55
Resposta: #12
Re: Wireless não funciona
Já que ninguem se habilitou, mesmo assim agrdeço aos que tentaram. Mas sou brasileiro e naum desisto nunca. Coloquei minha placa pra funcionar p*********************************. Estou feliz pra K*************. Foi difcil pra mim que estou começando no mundo do pinguim mas valeu apena. Sem esforço sem conhecimento.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2010, 13:07
Resposta: #13
Re: Wireless não funciona "Resolvido"
Parabéns por ter conseguido resolver. É uma pena que nunca mexi com wireless no linux, senão podia ter tentado te ajudar. Depois, se vocÊ tiver paciência, posta aí como foi que você resolveu o problema, assim algum usuário com problema semelhante poderá encontrar a solução mais facilmente. Ah, e coloca um [RESOLVIDO] no título. Abraços!

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/09/2010, 18:05
Resposta: #14
Re: Wireless não funciona "Resolvido"
Parabens!!!!
Mas assim... Tu podia alem de dizer que conseguiu resolver sozinho mostrar o passo a passo do que você fez, porque você sabe, existem muitas pessoas com esse pequeno problema usando notebooks da dell, ai se você nos mostrar o procedimento pode evitar de tópicos assim num futuro proximo!!

Grande abraço e meus parabens!!!!

[Imagem: 27081gy6.gif]
[Imagem: 27081gy6.gif]
[Imagem: 1616ua8.gif]

Sensação de liberdade é uma ascenção!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS