Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
HP DV2000 Series
03/02/2007, 14:41
Resposta: #46
 
dmatrix; eu não entendi muito a sua pergunta, vc quis dizer se eu noto alguma coisa de anormal quando chamo o camorama, como se o sistema estivesse tentando montar algo em /dev/video0 é isso? se a pergunta for essa a resposta é não, nunca notei nada de anormal enquanto chamo o camorama, se a sua pregunta não foi bem o q entendi, por favor pergunte de novo!!

Outra coisa, eu adicinei no meu xorg.conf o modulo v4l como vc me pediu para ver se ele é carregado, depois eu tb adicionei o v4l2 mas continua a mesma coisa!! Triste

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/02/2007, 22:15
Resposta: #47
 
não eu estava dizendo que no ubuntu o sistema de montagem de partições tinha problemas aqui....nada relacionado a sua webcam...
Bom.. então só está funcionando o ekiga com essa atual configuração?
Já tentou instalar a webcam com o Easycam?
tenta aí... inclua no sources.list o repositório:
# mcedit /etc/apt/sources.list

deb http://blognux.free.fr/debian unstable main

depois instale com:

# aptitude update
# aptitude install easycam

o Easycam automatiza a instalação da webcam verificando drivers disponiveis na internet. Ele tenta instalar e até compilar o driver necessário para a sua camera. Veja se ele reconhece a sua webcam.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/02/2007, 07:59
Resposta: #48
 
dmatrix;

Sem sucesso com o Easycam, andei vasculhando a net e vi que o driver que vc diz ser da minha webcam, nao consta nele....
Existe outro pacote de nome Easycam2, mas nao instalei pois deu um erro aqui me dizendo algo sobre atualizar o kernel, mas eu acho q ja estou usando o mais atual... vou agora na net procurar saber como instalar o me microfone e por para funcionar os "plugs" de entrada para o microfone, fones de ouvido e a entrada SPDIF....

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/02/2007, 11:10
Resposta: #49
 
alguma coisa não está funcionando aí certo, veja a sua webcam está na lista dos dispositivos suportados pelo Easycam com o driver spca, http://blognux.free.fr/Liste/spca
num é essa microdia abaixo? pelo menos ela aparece no lsusb que vc postou atrás:

#ID ok

ID 046d:0920 Logitech, Inc. QuickCam Express
ID 0ac8:301b Z-Star Microelectronics Corp. Sansun SN-510 WebCam
ID 04fc:0561 Sunplus Technology Co., Ltd
ID 041e:4028 Creative Technology, Ltd
ID 046d:0901 Logitech, Inc. ClickSmart 510
ID 046d:0960 Logitech, Inc. ClickSmart 420
ID 041e:4036 Creative Technology, Ltd Webcam Live
ID 041e:401e Creative Technology, Ltd WebCam NX Pro
ID 046d:0900 Logitech, Inc. ClickSmart 310
ID 0c45:60c0 Microdia
ID 041e:401d Creative Technology, Ltd WebCam NX Ultra
ID 041e:401c Creative Technology, Ltd WebCam NX [PD1110]
ID 0c45:602d Microdia
ID 046d:08a2 Logitech, Inc.
ID 041e:401f Creative Technology, Ltd Webcam Notebook
ID 093a:2468 Pixart Imaging, Inc.
ID 046d:08ad Logitech, Inc.
ID 093a:2468 Pixart Imaging, Inc. CIF Single Chip
ID 041e:403a Creative Technology, Ltd WebCam NX Pro 2
ID 041e:4034 Creative Technology, Ltd

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/02/2007, 00:47
Resposta: #50
 
Isso mesmo, é esta sim!!
ID 0c45:62c0 Microdia

Eu até tinha olhado no site mas mesmo assim o easycam não instalou de jeito nenhum!!

Vou tentar aqui de novo para ver e posto o resultado!

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/02/2007, 15:47
Resposta: #51
 
Rizada Escreveu:dmatrix;

Sem sucesso com o Easycam, andei vasculhando a net e vi que o driver que vc diz ser da minha webcam, nao consta nele....
Existe outro pacote de nome Easycam2, mas nao instalei pois deu um erro aqui me dizendo algo sobre atualizar o kernel, mas eu acho q ja estou usando o mais atual... vou agora na net procurar saber como instalar o me microfone e por para funcionar os "plugs" de entrada para o microfone, fones de ouvido e a entrada SPDIF....

vc relatou acima que a instalação do Easycam2 requisitou atualização de pacotes do kernel...por acaso é mais ou menos um pacotes desse abaixo que está tentando instalar?
Código:
Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
linux-headers-2.6.18-3-686 já é a versão mais nova.

se for então vc não tem o ambiente preparado para contruir drivers
aqui eu instalei esse easycam2 no etch e não pediu nada, e olha que esse pacote é voltado para o ubuntu.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2007, 16:00
Resposta: #52
 
dmatrix,
cara agora eu nao me lembro mas eu tenho uma ideia do q seja, pois as duas vezes q instalei o easycam2 o meu X quebra!! desta ultima vez em que eu estava instalando pela konsole eu percebi alguns pacotes para amd-64, e acho q foi isso q quebrou o sistema, pois apesar do meu processador ser 64 eu estou usando o Kubuntu pra 32bit (i386) pois o 64 nao tem muitos pacoes como o i386 nao sei se tb tem haver mas o meu driver da nvidia eh o proprietario baixado do site da nvidia e nao o dos repositorios.... eu ate cheguei a instalar o easycam e depois o easycam2 no easycam ele diz que nao detectou a webcam e o no easycam2 eu cliquei no icone e ele nem chegou a carregar o programa, tentei umas 3x e nada... Triste
Ai como eu te disse foi so eu reiniciar a maquina e ficar sem o X Lingua mas agora ja esta normal de novo, mas ja to me arrepiando ao ouvir falar em easycam Lingua

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2007, 20:09
Resposta: #53
resolução tela notebook HP dv2000
Olá pessoal, pretendo em breve comprar um notebook da série DV2000 ou DV6000 da HP no qual pretendo instalar o Suse 10.2 .

Lendo os posts acima fiquei com uma dúvida: Rizada, no final você acabou ficando com a resolução configurada em 1024 x 768? Não foi possível setar a resolução máxima de 1024 x 800 nem mesmo após instalar o driver proprietário da NVidia?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2007, 20:48
Resposta: #54
 
Nao Ignacioalex ja estou com a resolução certa de 1280x800 Sorrisão
meu teclado ja esta 99% mapeado e funcionando os botoes do teclado multimedia, exeto um unico botao!! Lingua o controle remoto esta funcionando e corre tudo normal, exeto mesmo a Webcam e a Wireless q ta me dando um trabalho razoavel...
Mas quanto ao note, pode comprar q eh uma maquina, como eu nao uso Dual-boot é logico q alguns recursos especificos pra windows nao vao funcionar

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2007, 22:03
Resposta: #55
 
Rizada Escreveu:dmatrix,
cara agora eu nao me lembro mas eu tenho uma ideia do q seja, pois as duas vezes q instalei o easycam2 o meu X quebra!! desta ultima vez em que eu estava instalando pela konsole eu percebi alguns pacotes para amd-64, e acho q foi isso q quebrou o sistema, pois apesar do meu processador ser 64 eu estou usando o Kubuntu pra 32bit (i386) pois o 64 nao tem muitos pacoes como o i386 nao sei se tb tem haver mas o meu driver da nvidia eh o proprietario baixado do site da nvidia e nao o dos repositorios.... eu ate cheguei a instalar o easycam e depois o easycam2 no easycam ele diz que nao detectou a webcam e o no easycam2 eu cliquei no icone e ele nem chegou a carregar o programa, tentei umas 3x e nada... Triste
Ai como eu te disse foi so eu reiniciar a maquina e ficar sem o X Lingua mas agora ja esta normal de novo, mas ja to me arrepiando ao ouvir falar em easycam Lingua

hum...eu fiquei com uma dúvida pois aqui com o easycam2 não executo ele por icone e sim pelo terminal, se não me engano mudou o nome para lauchcam2, quanto a quebrar o X deve ser por estar instalando alguma dependência ou removendo algum pacote. A unica coisa que notei é que pra instalar o easycam2 tem que remover o easycam antigo.

eis a nova tela do easycam2 já detectando a webcam conectada:
[Imagem: foto-57.jpg]

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/02/2007, 11:43
Resposta: #56
 
Olá pessoal.

Tô começando no Fórum hj.
Seguinte, já usei Debian durante um tempo, na verdade comecei minha incursão Linux pelo Debian 2.0-2.1. Mas tava me consumindo muito tempo ter que configurar tudo a cada novo dispositivo ou aplicativo.
Passei para o RedHat 7.x-8.x, mas o gerenciamento de pacotes e os repositorios eram péssimos (principalmente para quem vinha do Debian). Do mandrake não gostei logo de cara. Então mudei para o Suse que estava no 8.x-9.0. Achei muito bom... mais fácil de usar, e no entanto achei robusto, bastante estável, e não tinha muitos trique-triques, dando opção de manter um sistema razoavelmente enxuto, alem de ter um sistema de gerenciamento de pacotes e repositórios bem legal. Mas essa versão 10.2, tá muito lotada de frescuras.... então tô pensando em voltar para o Debian, ou alguma distribuição baseada no Debian. Daí cheguei nesse fórum.

Justamente eu comprei um dv2120us recentemente e tb não consigo fazer funcionar a câmera e os microfones... então vou tentar aproveitar algumas dicas daqui, depois posto se tiver algum progresso importante.

Uma pergunta para o Rizada: vc disse que não queria usar o ndiswrapper (que funciona perfeitamente, já instalei no nb) pode me explicar o motivo?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/02/2007, 12:36
Resposta: #57
som no HP DV2000
O problema com o som no fone de ouvido e microfone dos notes da série DV2000 parece ser causado pela falta de suporte do alsa ao codec da Conexant utilizado nestes modelos.

Fuçando nos posts recentes do fórum do alsa-devel, vi que recentemente a Conexant forneceu informações para o pessoal do alsa desenvolver um driver compatível, o que ficou a cargo de um fulano chamado Tobin Davis.

Eles estão desenvolvendo um patch para a última versão do alsa que resolve os problemas no DV2000 (no DV6000 parece estar menos adiantado), exceto um bug de o som do speaker não ser silenciado ao plugar os fones. Porém, lendo um post de hoje (13/2) do Tobin Davis parece que até este problema já está solucionado. Cabe agora a gente se unir aos beta-testers e conferir!

Uma pena que os DV6000 não estão tão adiantados, pois talvez eu compre um destes ao invés do DV2000 pela tela um pouco maior, de 15.4" .
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/02/2007, 16:13
Resposta: #58
 
Citar: hcgeorg
Uma pergunta para o Rizada: vc disse que não queria usar o ndiswrapper (que funciona perfeitamente, já instalei no nb) pode me explicar o motivo?

Eu nao uso o ndiswrapper pois com ele nao pode-se usar o modo montor (rfmon)
o que te impede um pouco de brincar com as redes sem fio Sorrisão
Um exemplo: Wardriving! até da pra usar, mas nao eh a mesma coisa!! Lingua

Quanto ao som, eu vi em outro forum gringo q basta instalar o Alsa mais atual que resolve o problema, mas ainda nao testei, assim q instalar eu posto o resutado ok? o meu esta com a versao 1.0.11 e no forum recomenda a 1.0.13 com isso assim q plugar os fones de ouvido o som nas caixas altomaticamente fica mudo e ele passa a reconecer o microfone!! Sorrisão Mas como eu disse: ainda nao testei... minha dor de kbça por enquanto eh a webcam....

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/02/2007, 16:20
Resposta: #59
 
Citar: dmatrix
hum...eu fiquei com uma dúvida pois aqui com o easycam2 não executo ele por icone e sim pelo terminal, se não me engano mudou o nome para lauchcam2, quanto a quebrar o X deve ser por estar instalando alguma dependência ou removendo algum pacote. A unica coisa que notei é que pra instalar o easycam2 tem que remover o easycam antigo.

Isso mesmo, desinstalei o antigo para poder instalar o novo, e aqui ficou com o nome de easycam2 mesmo e apareceu o icone no menu K... mas clico nele e nada acontece Triste
Quer dizer: acontece sim!! o X quebra!! uaheuaheuaheuaheuahe

[Imagem: debianga8.png]
[Imagem: amarok2yd9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/02/2007, 21:04
Resposta: #60
 
Rizada Escreveu:
Citar: dmatrix
hum...eu fiquei com uma dúvida pois aqui com o easycam2 não executo ele por icone e sim pelo terminal, se não me engano mudou o nome para lauchcam2, quanto a quebrar o X deve ser por estar instalando alguma dependência ou removendo algum pacote. A unica coisa que notei é que pra instalar o easycam2 tem que remover o easycam antigo.

Isso mesmo, desinstalei o antigo para poder instalar o novo, e aqui ficou com o nome de easycam2 mesmo e apareceu o icone no menu K... mas clico nele e nada acontece Triste
Quer dizer: acontece sim!! o X quebra!! uaheuaheuaheuaheuahe

deixa ver se entendi, a instalação só em si não afeta o funcionamento do X, somente quando executa o Easycam2 que derruba o X e depois mesmo reiniciando não volta ao normal? E o que ele altera o xorg.conf?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS