Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Notebook não reconhece Ethernet
18/12/2006, 18:13
Resposta: #1
Notebook não reconhece Ethernet
Olá, comprei um notebook toshiba satelite L25, instalei o debian sarge e ele não reconhece a ethernet.
Já verifiquei os módulos e ele está carregando sem problemas. Se alguém puder me ajudar, não sei mais o que fazer.

Obrigada,
Piscada
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/12/2006, 19:51
Resposta: #2
 
Olá, qual ferramenta está utilizando para configurar a rede? O ambiente gráfico é KDE ou Gnome? Qual a saída do comando lspci? Qual erro ocorre ao tentar executar o comando:
# ifconfig eth0 up

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/12/2006, 20:58
Resposta: #3
 
Olá, configurei o endereçamento da rede no /etc/network/interfaces. Uso o KDE. Quando executo o ifconfig eth0 up, aparece a seguinte mensagem:

SIOCSIFFLAGS: Dispositivo ou recurso está ocupado.

no lspci, aparece o modulo da placa de rede da seguinte forma:

0000:09:02.0 Ethernet Controller: Realtek Semicondutor Co., Ltda. RTL-8139/8139C/8139C+ (rev 10)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/12/2006, 21:38
Resposta: #4
 
Bom, já tentou verificar se é conflito de IRQ?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/12/2006, 17:44
Resposta: #5
 
scully Escreveu:Olá, configurei o endereçamento da rede no /etc/network/interfaces. Uso o KDE. Quando executo o ifconfig eth0 up, aparece a seguinte mensagem:

SIOCSIFFLAGS: Dispositivo ou recurso está ocupado.

ok, então o dispositivo eth0 está sendo inicializado, observe como estão as configurações de ip do eth0 com o comando:
# ifconfig

Tente reiniciar o serviço com :
# ifconfig eth0 down
# /etc/init.d/network stop
# /etc/init.d/network start
# ifconfig eth0 up


confira se no interfaces estão configurados as opções:

iface eth0 inet static
address xxx.xxx.xxx.xx
netmask 255.255.255.0
gateway xxx.xxx.xxx.x

auto eth0


Caso esteja tentando navegar na net, verifique se no /etc/resolv.conf está configurado corretamente os servidores de DNS.
Caso queira um monitor de tráfico de rede, poderá estar instalando o knetload:
# aptitude install knetload
e carregue ele para ver se há trafego de pacotes.

Caso queira um modo mais fácil de configurar instale o pacote:
# aptitude install gnome-system-tools
e execute o comando:
$ network-admin

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/12/2006, 21:37
Resposta: #6
 
Olá pessoal, instalei o kernel 2.6 e ele reconheceu a fast ethernet direitinho...
Valeu pela ajuda...
Piscada
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS