Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
"Computador" e "Desktop" não mostra part
25/11/2006, 20:52
Resposta: #1
"Computador" e "Desktop" não mostra part
Aew Sorrisão
Tipow, no Dekstop, quando eu clico no ícone COMPUTADOR, ele não mostra minhas partições montadas, mas no Ubuntu mostrava.
Também não tam mostrando no Desktop.

Sei que no Desktop é só criar atalho, mas quero fazer do jeito certo

O que tá de mal configurado?
Sei que é algo bobo, mas já me acostumei com isso Sorrisão

----------------------------------------------------------------

Já dei uma procurada no Google, e ví que se fizesse o seguinte era pra funcionar:
Citar:vai no shell e digita "gconf-editor", daih na janela que abre vai em Apps -> Nautilus -> Desktop e marcar volumes_visible.

Aqui tá marcado, mas continua sem aparecer.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/11/2006, 14:33
Resposta: #2
 
dá uma olhada no seu fstab como está configurado:
$ cat /etc/fstab
é provável que não esteja cadastrado as partições, veja no meu caso tenho partições fat:
Código:
@debian-br-cdd:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda3       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda6       none            swap    sw              0       0
/dev/hdd        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  vfat    rw,user,noauto  0       0
/dev/hda1       /mnt/windows    vfat    rw,user,noauto  0       0
/dev/sda        /mnt/pendrive   vfat    noauto,user,umask=000,iocharset=iso8859-1,codepage=850  0  0
para verificar o tipo e dev que está a partição dá o comando:
# fdisk -l (L minúsculo)

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/11/2006, 15:31
Resposta: #3
 
Citar:[email protected]:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / ext3 defaults,errors=remount-ro 0 1
/dev/hda8 /boot ext3 defaults 0 2
/dev/hda7 /home ext3 defaults 0 2
/dev/hda6 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
/dev/hda1 /media/c ntfs user,nls=utf8,umask=0222 0 0
/dev/hda5 /media/d vfat user,iocharset=utf8,umask=000 0 0

eu consigo acessar normal, o problema eh soh os icones que nao aparecem Sorrisão
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/11/2006, 22:57
Resposta: #4
 
ah entendi.... e quais icones que aparecem no computador?
mesmo fazendo aquela alteração utilizando o gconf-editor não aparece os icones dos volumes no desktop? Qual é a versão do gnome que está usando?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/11/2006, 05:27
Resposta: #5
 
Gnome 2.14.3

É, mesmo fazendo a alteração as partições do HD nao aparecem, mas CD e diquete aparece de boa.

No meu computador aparece: Sistema de Arquivos, Rede, CD e Disquete

Estranho neh? o.O

Meu fstab tah alih em cima
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/11/2006, 20:47
Resposta: #6
 
muito estranho.... esse problema acho que nem está documentando em lugar algum. Dá trabalho mas é possivel mapeá-lo de corrigir isso. Não tenho visão dos seus arquivos por isso para achar onde está escrito pra esconder volume não vai ser fácil. Mas podemos tentar, um dos modos de testar seria logar com um novo usuário, com certeza esse novo usuário terá os icones lá, posto isso fariamos uma cópia do diretório .gconf, renomeariamos o diretório .gconf do seu home, tipo para oldgconf e copiariamos o novo .gconf para seu home, agora temos que dar permissão para esse novo diretório com:
# chown -R <seu_usuario>. /home/<seu_usuario>/.gconf
e o grupo tb:
# chgrp -R <seu_usuário> /home/<seu_usuario>/.gconf

reinicie e veja se o problema desaparece, caso resolva vai faltar identificar qual arquivo é o causador. se não resolver basta apagar essa pasta e renomear a que está com oldgconf para .gconf

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/11/2006, 13:03
Resposta: #7
 
Boa, nunca iria pensar nisso
Vou criar outro usuario e testar, depois digo o que houve Sorrisão
Valeu
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2006, 07:09
Resposta: #8
 
criei outro usuário e as partições ainda nao sao mostradas no desktop e nem no meu computador. Triste
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/11/2006, 20:13
Resposta: #9
 
estou desconfiando da configuração que está no seu fstab. Teria como vc alterar temporariamente as opções deste hda5 para semelhante a minha com somente : rw,user,noauto
estou achando que vai aparecer essa partição lá no computador desta forma.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/01/2007, 19:17
Resposta: #10
 
dmatrix Escreveu:estou desconfiando da configuração que está no seu fstab. Teria como vc alterar temporariamente as opções deste hda5 para semelhante a minha com somente : rw,user,noauto
estou achando que vai aparecer essa partição lá no computador desta forma.

Estou com o mesmo problema: Para entrar nas partições só mesmo pelo caminho /mnt/partição...

Já tentei montar em media e já tentei usar rw,user,noauto.

Até agora nada... :oops:

Sei que posso contar com alguma alma caridosa pra me ajudar, né? Sorrisão

Grato desde já.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/01/2007, 22:33
Resposta: #11
 
achei que isso já tinha sido resolvido, vamos lá:
digite na console os seguinte comando e poste as saídas:
$ dpkg -l *hal* | grep ii
$ dpkg -l *vfs* | grep ii
$ dpkg -l *dbus* | grep ii
$ dpkg -l *hotplug* | grep ii
$ dpkg -l *udev* | grep ii
$ dpkg -l *gnome-volume* | grep ii

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/01/2007, 06:16
Resposta: #12
 
dmatrix Escreveu:achei que isso já tinha sido resolvido, vamos lá:
digite na console os seguinte comando e poste as saídas:
$ dpkg -l *hal* | grep ii
$ dpkg -l *vfs* | grep ii
$ dpkg -l *dbus* | grep ii
$ dpkg -l *hotplug* | grep ii
$ dpkg -l *udev* | grep ii
$ dpkg -l *gnome-volume* | grep ii

Aí vai:

Código:
[email protected]:~$ dpkg -l *hal* | grep ii
ii  hal                0.5.8.1-4      Hardware Abstraction Layer
ii  libhal-dev         0.5.8.1-4      Hardware Abstraction Layer - development fil
ii  libhal-storage-dev 0.5.8.1-4      Hardware Abstraction Layer - development fil
ii  libhal-storage1    0.5.8.1-4      Hardware Abstraction Layer - shared library
ii  libhal1            0.5.8.1-4      Hardware Abstraction Layer - shared library

Código:
[email protected]:~$ dpkg -l *vfs* | grep ii
ii  gstreamer0.10-gnomevfs 0.10.10-2      GStreamer plugin for GnomeVFS
ii  libgnome2-vfs-perl     1.060-1        Perl interface to the 2.x series of the GNOM
ii  libgnomevfs2-0         2.14.2-4       GNOME virtual file-system (runtime libraries
ii  libgnomevfs2-bin       2.14.2-4       GNOME virtual file-system (support binaries)
ii  libgnomevfs2-common    2.14.2-4       GNOME virtual file-system (common files)
ii  libgnomevfs2-dev       2.14.2-4       GNOME virtual file-system library (developme
ii  libgnomevfs2-extra     2.14.2-4       GNOME virtual file-system (extra modules)
Código:
[email protected]:~$ dpkg -l *dbus* | grep ii
ii  dbus               1.0.2-1             simple interprocess messaging system
ii  dbus-1-utils       1.0.2-1             simple interprocess messaging system (utilit
ii  libdbus-1-3        1.0.2-1             simple interprocess messaging system
ii  libdbus-1-dev      1.0.2-1             simple interprocess messaging system (develo
ii  libdbus-glib-1-2   0.71-3              simple interprocess messaging system (GLib-b
ii  libdbus-glib-1-dev 0.71-3              simple interprocess messaging system (GLib i
ii  libdbus-qt-1-1c2   0.62.git.20060814-2 simple interprocess messaging system (Qt-bas
ii  libdbus-qt-1-dev   0.62.git.20060814-2 simple interprocess messaging system (Qt int
ii  python-dbus        0.71-3              simple interprocess messaging system (Python

Código:
[email protected]:~$ dpkg -l *hotplug* | grep ii

Código:
[email protected]:~$ dpkg -l *udev* | grep ii
ii  udev           0.103-1        /dev/ and hotplug management daemon
Código:
[email protected]:~$ dpkg -l *gnome-volume* | grep ii
ii  gnome-volume-manager 1.5.15-1+b1    GNOME daemon to auto-mount and manage media devices


Grato pela atenção! :wink:
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/01/2007, 10:46
Resposta: #13
 
to com o mesmo problema... esses dias dei um dis-upgrade e ai quando reiniciei os icones tinham sumido do desktop

viva zapata, viva chiapas
viva mexico, viva la revolucian
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/01/2007, 17:53
Resposta: #14
Resolvido!!!
Consegui fazer com que os ícones referentes às minhas partições apareçam no Desktop do Debian Etch usando Gnome. Sorrisão

Só não me perguntem como descobri isso, pois deu muito trabalho e é uma longa história :lol: ...

Aqui vai o meu fstab que está funcionando:
Código:
# /etc/fstab: static file system information.
#
# <file system> <mount point>       <type>      <options>               <dump>  <pass>
proc            /proc               proc        defaults                0       0
/dev/sda7       /                   ext3        defaults,errors=remount-ro     0       1
/dev/sda5       none                swap        sw                      0       0
/dev/hdc        /media/cdrom0       udf,iso9660    user,noauto             0       0
/dev/fd0        /media/floppy0      auto        rw,user,noauto          0       0
//dev/sda1     /media/WindowsXP     ntfs-3g     silent,umask=0,locale=pt_BR.utf8 0     0
//dev/sda3      /media/Arquivos     ext3        rw,user,auto            0       0
//dev/sda8      /media/Fedora        ext3        rw,user,auto            0       0

Notem que no início de cada linha existem duas barras "//". Os ícones apareceram quando eu as coloquei. Não sei se tem alguma coisa a ver o fato de eu ter montado em /media.

Espero que a solução que eu encontrei sirva para todos que tenham esse problema. :wink:

Até mais!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/01/2007, 18:52
Resposta: #15
 
creio que tenha sido coincidência essa fato, utilizar // ou / é a mesma coisa, o que pode ter ocorrido é estar faltando um caracter de fim de arquivo impedindo a leitura normal do fstab, faça um teste remova e deixe só uma / , creio que verá que ainda funciona.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS