Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com o servidor samba
20/11/2006, 15:02
Resposta: #1
Problemas com o servidor samba
Entao pessoal estou tendo problemas com o servidor samba q montei foi o seguinte eu utilizei este tutorial http://www.vivaolinux.com.br/artigos/ve ... odigo=5107 pra montar um servidor samba na minha maquina fisica servidor e uma cliente VMware (virtual) so q nao consigo logar com o cliente de jeito nenhum eu ate coloco la no windows o nome do dominio e tal mas apos digitar o login e senha da pau aparece a seguinte mensagem
ah! tambem gostaria de saber se creiei o script corretamentamente ja q nop tutorial ta q tem q cria o diretorio e os scripts dos usuarios

diretorio /etc/samba/scripts/
no caso do script do user vanessa vanessa.bat

Erro durante a tentativa de ingresso no dominio tux
Acesso negado

[Imagem: banner_user.png]
[Imagem: 1819-52002.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/11/2006, 08:43
Resposta: #2
 
ta dificil de ver como esta seu script, que tal colocar aqui tudo que fez pra gente poder ajudar melhor?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/11/2006, 17:01
Resposta: #3
 
desus Escreveu:ta dificil de ver como esta seu script, que tal colocar aqui tudo que fez pra gente poder ajudar melhor?

o q eu fiz foi exatamente como ta no tutorial inclusive fui copiando e colando q ja que tive esse problema antes

[Imagem: banner_user.png]
[Imagem: 1819-52002.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/12/2006, 18:28
Resposta: #4
 
...mas, coloque aqui os comandos pra podermos ver

..passo a passo o que fez....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS