Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
ATi Rage 128
18/11/2006, 16:00
Resposta: #1
ATi Rage 128
Instalei o Debian 3.1 em um k-6-2 500MHz e placa de video ATI RAGE 128.
Usei o driver ATi Rage genérico e as cores não ficaram boas.
Aguem conseguiu alguma melhoria com esta placa e outro driver?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2006, 21:44
Resposta: #2
 
Você quer dizer que uso o drive do xfree, o do interface grafica que vem no debian?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/11/2006, 22:38
Resposta: #3
 
abra o arquivo e mude o driver pra "vesa" e reinicie a interface grafica

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/11/2006, 10:43
Resposta: #4
 
eddie:
Citar:Você quer dizer que uso o drive do xfree, o do interface grafica que vem no debian?

Sim

elias:
Citar:abra o arquivo e mude o driver pra "vesa" e reinicie a interface grafica

lembro de ter escolhido a opção VGA, poderia me indicar qual arquivo devo editar?
Obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/11/2006, 21:08
Resposta: #5
 
dpkg-reconfigure xserver-xfree86

esse comando como root, escolha não vga mais sim ati.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/11/2006, 20:07
Resposta: #6
 
Edie,
Obrigado pela dica funcionou.
Porém tentei colocar como 1024x800, e não mudou nada , continuou 800x600.
Mais alguma dica?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS