Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
RESOLVIDO - Skype não quer funcionar no debian etch
14/12/2006, 16:00
Resposta: #46
 
nem assim funciona. :x
negativo que eu saiba o protocolo do gaim é outro.
Pelo que sabemos é permissão o problema, vamos tentar denovo com o sudo só que agora liberando pra executar os programas:
# mcedit /etc/sudoers
comente com # qualquer linha neste arquivo deixando somente essas:

Código:
root         ALL=(ALL)     ALL
seu_usuário       ALL=NOPASSWD:  ALL


não sei se é necessário, mas reinicie e faça um teste com qualquer programa que necessite de permissão root para executar em um terminal ... tipo:
$ sudo ifconfig
caso apresente a configuração da placa de rede sem pedir senha, tente com o skype então.
tomara que desta forma funcione.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/12/2006, 16:22
Resposta: #47
 
pelo console funcionou...digitei skype, e rodou....
mas pelo ícone criado na instalação do programa...hummm....não quer mesmo!!!

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/12/2006, 08:21
Resposta: #48
 
Marcelo Felipe Escreveu:pelo console funcionou...digitei skype, e rodou....
mas pelo ícone criado na instalação do programa...hummm....não quer mesmo!!!

e com :

$ sudo skype

vai? se for crie um atalho com o comando "sudo skype"

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/12/2006, 18:11
Resposta: #49
 
ok...vou tentar e depois posto o retorno.
obrigado, dmatrix!

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/04/2007, 08:35
Resposta: #50
 
Instalei o skype no debian etch (rc1), mas não estou conseguindo conversar com as pessoas, eu consigo ouvir a pessoa falar, porém ela não me houve.

Tenho o alsamixer completamene instalado e tb tentei reconfigurar o som pelo alsaconf, mas nada feito. Tive o mesmo problema no ubuntu edgy, agora migrei para o debian e pretendo tentar solucionar esse problema.

.... dmatrix, tem como arrumar esse problema??

Obrigado.

Placa mãe: ASUS M2N-SLI DELUXE
kernel debian:2.6.18-4-486
** Utilizao o Firestarter constantemente.

Francisco Augusto Gomes
(Debian-Lenny – Kernel 2.6.25-2-amd64)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/04/2007, 13:03
Resposta: #51
 
franciscogomes Escreveu:Instalei o skype no debian etch (rc1), mas não estou conseguindo conversar com as pessoas, eu consigo ouvir a pessoa falar, porém ela não me houve.

Tenho o alsamixer completamene instalado e tb tentei reconfigurar o som pelo alsaconf, mas nada feito. Tive o mesmo problema no ubuntu edgy, agora migrei para o debian e pretendo tentar solucionar esse problema.

.... dmatrix, tem como arrumar esse problema??

Obrigado.

Placa mãe: ASUS M2N-SLI DELUXE
kernel debian:2.6.18-4-486
** Utilizao o Firestarter constantemente.

depende da sua placa de som, algumas placas é preciso instalar o kernel superior ou igual a 2.6.19 e tb atualizar o Alsa para uma versão 1.0.13 ou 1.0.14 se puder. dá um lspci para sabermos o modelo da placa:
$ lspci

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/04/2007, 18:18
Resposta: #52
 
ok...
Esse é o modelo da placa de som:

00:06.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)

A placa mãe conforme eu já mencionei é a seguinte:
Placa mãe: ASUS M2N-SLI DELUXE
kernel debian:2.6.18-4-486

Tenho instalado no debian etch os seguintes pacotes "alsa":

alsa-base 1.0.13-5 ALSA driver configuration files
alsa-tools 1.0.13-1 Console based ALSA utilities for specific hardware
alsa-utils 1.0.13-2 ALSA utilities

Skype (versão): 1.3.0.53

Então dmatrix, o que seria possível fazer para resolver o problema???

Francisco Augusto Gomes
(Debian-Lenny – Kernel 2.6.25-2-amd64)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/04/2007, 21:59
Resposta: #53
 
franciscogomes Escreveu:ok...
Esse é o modelo da placa de som:

00:06.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)

A placa mãe conforme eu já mencionei é a seguinte:
Placa mãe: ASUS M2N-SLI DELUXE
kernel debian:2.6.18-4-486

Tenho instalado no debian etch os seguintes pacotes "alsa":

alsa-base 1.0.13-5 ALSA driver configuration files
alsa-tools 1.0.13-1 Console based ALSA utilities for specific hardware
alsa-utils 1.0.13-2 ALSA utilities

Skype (versão): 1.3.0.53

Então dmatrix, o que seria possível fazer para resolver o problema???

ok, sem contar com a utilização do microfone no skype o seu microfone está funcionando, isto é ao falar nele consegue ouvir nas caixas?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/04/2007, 18:53
Resposta: #54
 
...dmatrix, o som do microfone não está funcionando.

Habilitei o som do microfone no Alsa mixer.
Aparentemente deveria estar funcionando.
O som no fone de ouvido está ok.

Somente o microfone não está funcionando.

Francisco Augusto Gomes
(Debian-Lenny – Kernel 2.6.25-2-amd64)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/04/2007, 22:11
Resposta: #55
 
ok, há algumas melhorias que foi aplicado ao alsa 1.0.14 com relação ao modulo da sua placa de som, não sei se nesse primeiro momento vai resolver, mas é o modo mais facil antes de atualizar a versão do kernel:
Vamos atualizar o alsa, pegue os pacotes no site do alsa http://www.alsa-project.org/
- alsa-driver ftp://ftp.alsa-project.org/pub/driver/a ... c3.tar.bz2
- alsa-lib ftp://ftp.alsa-project.org/pub/lib/alsa ... c3.tar.bz2
- alsa-utils ftp://ftp.alsa-project.org/pub/utils/al ... c2.tar.bz2

Compile o alsa-driver assim:

Código:
$ ./configure --with-card-options=all
$ make
# make install


Compile o alsa-lib e alsa-utils assim:

Código:
$ ./configure
$ make
# make install

depois reinicie o pc e veja se mudou algo em relação ao microfone.

Caso dê algum erro de não encontrado version.h ou kernel source é bom fazer os passos deste wiki : http://wiki.forumdebian.com.br/index.ph ... do_Drivers

Um complemento ao carregamento ao modulo, caso ainda não funcione, faça assim, sendo o modelo da sua placa mãe Asus, crie um arquivo em /etc/modprobe.d ou então adicione no final do arquivo alsa-base.XXX , as linhas:

alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=asus

e novamente reinicie e teste se mudou algo no microfone. não se esqueça de conferir os volume e senão está em off algum item no alsamixer.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/04/2007, 13:19
Resposta: #56
 
ok...

Vou executar essa informação e na sequência informo o que houve!!

Obrigado.

Francisco Augusto Gomes
(Debian-Lenny – Kernel 2.6.25-2-amd64)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/05/2007, 11:11
Resposta: #57
 
Dmatrix, tenho dois pc aqui com etc, ambos co ma mesma configuração....no meu, consigo fazer a conexão...no outro, o skype fique conectando, mas não conecta....tem como visualizar o caminho (porta ou congenere) que o programa tá fazendo...tipo mando conectar o meu e o outro pra ver as diferenças...
outra coisa, percebi, através do comando locate, que a diferença entre os pçs é que no meu existem os seguintes arquivos que no outro pc não tem:
/usr/lib/codecs/dspr.so.6.0
/usr/share/doc/libexpat1-dev/examples/elements.dsp.gz
/usr/share/doc/libexpat1-dev/examples/outline.dsp.gz

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/05/2007, 21:22
Resposta: #58
 
isso é meio dificil de resolver mesmo que identifique a porta , o que vc poderia fazer e verificar se o firewall está limpo:
# iptables -L

para tentar verificar a porta que está conectando o skype digite:
# netstat -l | grep tcp

antes de conectar o skype e depois

deve reportar um linha mais ou menos assim:

Código:
tcp        0      0 *:42732                 *:*                     OUÇA

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/06/2007, 09:38
Resposta: #59
 
mas a porta deveria ser comum pra todos os pcs?

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/06/2007, 11:09
Resposta: #60
 
ah...não tenho firewall..


Este é o meu, e tá rodando o skype
Citar:Marcelo:/# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

Esse é onde quero rodar o skype

Citar:Niv:~# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 4 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS