Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
AIGLX, funciona no debian?
27/10/2006, 17:56
Resposta: #1
AIGLX, funciona no debian?
alguem usa ou sabe se funciona??
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/10/2006, 08:56
Resposta: #2
 
ferrazrafael,

Nunca utilizei, mas aparentemente funciona, parece que um pessoal já está usando: http://www.google.com.br/search?hl=pt-B ... isar&meta=
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/10/2006, 11:35
Resposta: #3
 
é eu usei a busca do google e achei esse link
http://www.andrelop.org/blog/category/aiglx/
e o cara fala que o aiglx já está no repositorio unstable, mas no synaptic não aparece nada!!
e outra coisa, no site do aiglx fala que precisa de ter um X modular, como eu vou saber se o meu é modular?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/12/2006, 00:06
Resposta: #4
 
ferrazrafael Escreveu:é eu usei a busca do google e achei esse link
http://www.andrelop.org/blog/category/aiglx/
e o cara fala que o aiglx já está no repositorio unstable, mas no synaptic não aparece nada!!
e outra coisa, no site do aiglx fala que precisa de ter um X modular, como eu vou saber se o meu é modular?

acredito que a versão modular é o " xorg 7.1 "
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/12/2006, 00:15
Resposta: #5
 
Acabo de instalar o etch e usei o tutorial que esta no nosso wiki para instalar o AIGLX:

http://wiki.forumdebian.com.br/index.ph ... ebian_Etch

ta funcionando que é uma blz, foi facil e tranquilo, vou aproveitar para parabenizar o tmill que foi quem colocou o wiki.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/12/2006, 19:24
Resposta: #6
 
Eu tentei usar o turorial, mas quando chega na parte instalando beryl:

wget http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb


Não aceita baixar nenhum pacote, da o seguinte erro:

User# wget http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb
--07:21:22-- http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb
=> `emerald_0.1.2-2-svn1163_i386.deb'
Resolvendo vally8.free.fr... 212.27.63.130
Connecting to vally8.free.fr|212.27.63.130|:80... conectado!
HTTP requisição enviada, aguardando resposta... 404 Not Found
07:21:24 ERRO 404: Not Found.


Não consigo baixar os pacotes para testar, encontrei os pacotes com versões mais recentes, mas tem problemas de dependência, depende de arquivos que não estão no resopitório, o Beryl chega a funcionar, mas não funciona por completo, a instalação fica quebrada. Alguem pode dar uma ajuda?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2006, 16:54
Resposta: #7
 
Kellyton Escreveu:Eu tentei usar o turorial, mas quando chega na parte instalando beryl:

wget http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb


Não aceita baixar nenhum pacote, da o seguinte erro:

User# wget http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb
--07:21:22-- http://vally8.free.fr/coinprog/beryl/em ... 3_i386.deb
=> `emerald_0.1.2-2-svn1163_i386.deb'
Resolvendo vally8.free.fr... 212.27.63.130
Connecting to vally8.free.fr|212.27.63.130|:80... conectado!
HTTP requisição enviada, aguardando resposta... 404 Not Found
07:21:24 ERRO 404: Not Found.


Não consigo baixar os pacotes para testar, encontrei os pacotes com versões mais recentes, mas tem problemas de dependência, depende de arquivos que não estão no resopitório, o Beryl chega a funcionar, mas não funciona por completo, a instalação fica quebrada. Alguem pode dar uma ajuda?
Opa amigo, oq aconteceu foi que os pacotes do beryl foram atualizados, ai mudou o link!! eu ja consertei la no wiki!

tenta de novo e me diz c conseguiu oq?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2006, 16:57
Resposta: #8
Bem melhor!
Eu uso aki em o AIGLX, na minha opinião eh bem melhor!!

Eh melhor pq não tem q se usar um X diferente! Continua a usar Xorg, porem com as extensoes AIGLX abilitadas!

Podem usar q eu recomendo!

Ah! qualquer erro la no wiki me avisem q eu arrumo ok?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS