Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
socorro gente agora e o samba q nao rola
10/08/2006, 12:55
Resposta: #1
socorro gente agora e o samba q nao rola
gente sempre monto meus servers com o debian sarge, e hoje to me aventurando com o debian etch na verdade aquele sarge atualizado rsrsrsrs o lance e o seguinte o meu samba nao rola, tipo eu instalei o danado e configurei como sempre faco de costume mas o danado nao aparece nas maquinas windows tipo eu nem consigo enchergar o server, eu pingo pra ele pela maquina windows e tudo acesso via ssh mas na hora de acessar pelo ambiente de rede ou mesmo um \\server\ nao vai mando procurar computadores indicando o ip ou o nome do server e nada sera q alguem pode me ajudar
olhem so o meu smb.conf


# Samba config file created using SWAT
# from 127.0.0.1 (127.0.0.1)
# Date: 2006/08/10 12:54:03

[global]
workgroup = CASA
server string = %h server (Samba %v)
interfaces = eth0
name resolve order = lmhosts, host, wins, bcast
printcap name = lpstat
os level = 100
preferred master = Yes
wins support = Yes
panic action = /usr/share/samba/panic-action %d
invalid users = root
preserve case = No
short preserve case = No

[homes]
comment = Home Directories
create mask = 0700
directory mask = 0700
browseable = No

[printers]
comment = Todas as Impressoras
path = /var/spool/samba
guest ok = Yes
printable = Yes
use client driver = Yes
browseable = No

[print$]
comment = Drivers de Impressao
path = /var/lib/samba/drivers
create mask = 0664
directory mask = 0775

[rede]
path = /mnt/hda1
read only = No

Faça sua boa ação do dia responda um topico e ajude alguem a se encantar com o Debian
[email protected]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/08/2006, 16:24
Resposta: #2
 
Boa tarde, uma pergunta, é que já passei por um problema parecido no samba só que com a impressora, o tamanho do nome do servidor está ultrapassando 11 caracteres? tente definir um nome para o server:
[global]
netbios name = sambadeb

reinicie o serviço e veja se aparece no ambiente de rede.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS