Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com o GL
23/04/2011, 14:10 (Resposta editada pela última vez em: 23/04/2011 14:13 por jackspider.)
Resposta: #1
Problemas com o GL
Quando eu fui instalar alguns joguinhos 3d , eu os iniciava e ...nada.Daí eu fui ver no terminal e a output foi :
Build: 0.5.2 on Apr 10 2010 at 11:22:28
Initialising PhysFS
Set writable user directory to "/home/leon/"
Reset writable user directory to "/home/leon/.trigger"
Application base directory "/usr/games/"
Main game data directory datadir="/usr/share/games/trigger-rally"
Loading game configuration
Initialising SDL
Create window and set video mode
Failed to create window or set video mode
SDL error: X11 driver not configured with OpenGL # aqui o "probleminha"
Try changing your video settings in data/trigger.config
########################################################
Obs:Instalei o driver proprietário da nvidia umas 3x.
Já habilitei no X a opção GLX e nada
Ao rodar o comando glxgears aparece o as engrenagens rodando
mas aparece a mensagem
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
after 52 requests (52 known processed) with 0 events remaining.
########################################################
Alguem pode me ajudar???
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/04/2011, 17:03
Resposta: #2
RE: Problemas com o GL
consegui resolver! O problema era que eu tinha o SDL compilado errado !
eu deveria ter compilado com a opção --enable-video-opengl option
Agora ta funcionando lisinho!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS