Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Browser travando o sistema [RESOLVIDO]
24/04/2011, 21:30 (Resposta editada pela última vez em: 27/04/2011 18:14 por ikki.)
Resposta: #1
Browser travando o sistema [RESOLVIDO]
Estou usando o Debian Squeeze em um notebook compaq CQ50 2GB Ram e o iceweasel trava e acaba travando todo o sistema.

Acontece mais quando estou vendo algum vídeo ou tentando abrir uma página com muitas imagens e animações. Também acontece, menos frequentemente, no Opera.

Já verifiquei temperatura e memória ram e estão OK.

Alguém teria alguma sugestão para eu tentar...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/04/2011, 22:32
Resposta: #2
RE: Browser travando o sistema
Se estiver usando o gnash, o problema pode ser ele. Desinstale-o e instale o flashplugin.

Código:
#apt-get remove gnash
#apt-get install flashplugin-nonfree
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/04/2011, 23:02
Resposta: #3
RE: Browser travando o sistema
Obrigado!

Removi o gnash, o flashplugin-nonfree já estava instalado.

Vou fazer uns testes por um tempo, se resolver posto aqui.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2011, 23:45
Resposta: #4
RE: Browser travando o sistema
Cara! Até agora ele não travou nada. Depois de meses parece que finalmente esse problema foi resolvido.

Brigadão.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/04/2011, 01:14
Resposta: #5
RE: Browser travando o sistema
Legal, cara! Depois coloque um [RESOLVIDO] no título do tópico e se o problema retornar, você tira.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS