Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO]como habilitar serviço snmpd
04/06/2011, 14:12 (Resposta editada pela última vez em: 04/06/2011 14:44 por jcnb.)
Resposta: #1
Piscada [RESOLVIDO]como habilitar serviço snmpd
Olá Pessoal,
Preciso de uma ajuda!
Estou tentando habilitar o serviço snmp. Já instaleio o snmp/snmpd, deixei a comunidade public (é para uso interno), mas nada. Usando o nmpa -sU -p 161 localhost, mostra que o serviço está fechado. Então em /etc/services inclui: snmp dgram udp wait root /usr/sbin/snmpd, mas não achei o arquivo inetd.conf?
Resolvido, mas.. o que fiz:

1 - instalei o update-inetd
2 - rodei update-inetd --enable snmp
3 - reiniciei o serivço: /etc/init.d/snmp restart
4 - usando o nmap, diz que o serviço está open/filtered
5 - o arquivo /etc/inetd.conf apareceu, mas sem a linha do serviço: serviço,tipe_socket, protocolo,opções,usuario,caminho_do_serviço. O arquivo só apareceu depois de dora update-inetd.
6 - então, no CACTI, aparece o dispostivo sendo consulado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS