Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
instalaçao MySQL Workbench (Resolvido)
15/07/2011, 15:11 (Resposta editada pela última vez em: 15/07/2011 15:42 por Bressan.)
Resposta: #1
instalaçao MySQL Workbench (Resolvido)
Olá galera! Instalei o MySQL Workbench, mas quando inicio o programa recebo a msg:

# /usr/bin/mysql-workbench
/usr/bin/mysql-workbench-bin: error while loading shared libraries: libpython2.6.so.1.0: cannot open shared object file: No such file or directory

Alguem tem uma dica?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/07/2011, 15:14
Resposta: #2
RE: instalaçao MySQL Workbench
Tente o seguinte:
Código:
# aptitude install libpython2.6

Um abraço.

Usuário Linux #470577
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/07/2011, 15:16 (Resposta editada pela última vez em: 15/07/2011 15:31 por Bressan.)
Resposta: #3
RE: instalaçao MySQL Workbench
acredito q deva estar faltando esse pacote (libpython2.6.so.1.0), eu tenho python 2.7 instalado.
# aptitude install libpython2.6
O programa 'aptitude' pode ser encontrado nos seguintes pacotes:
* aptitude
* aptitude-gtk


tentei apt-get e deu isso:

# apt-get install libpython2.6
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
mysql-workbench-gpl : Depende: libctemplate0 mas não será instalado
Depende: libzip1 (>= 0.8) mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pysqlite2 mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).


Obrigado Wiltave, mas nao tenho o aptitude instalado e quando fui instalar sai:

[email protected]:/home/mario# apt-get install aptitude
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
aptitude : Depende: libboost-iostreams1.42.0 (>= 1.42.0-1) mas não será instalado
Depende: libcwidget3 mas não será instalado
mysql-workbench-gpl : Depende: libctemplate0 mas não será instalado
Depende: libpython2.6 (>= 2.6) mas não será instalado
Depende: libzip1 (>= 0.8) mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pysqlite2 mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).

Fiquei meio perdido. Será q desinstalo o MySQL Workbench e tento instalar esses pacotes primeiro?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/07/2011, 17:07
Resposta: #4
RE: instalaçao MySQL Workbench
Olá. Você já tentou seguir o que está solicitando em negrito na linha de comando?

(15/07/2011 15:16)Bressan Escreveu:  Os pacotes a seguir têm dependências desencontradas:
mysql-workbench-gpl : Depende: libctemplate0 mas não será instalado
Depende: libzip1 (>= 0.8) mas não será instalado
Depende: python-paramiko mas não será instalado
Depende: python-pysqlite2 mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 14:45
Resposta: #5
RE: instalaçao MySQL Workbench (Resolvido)
Muito obrigado, funcionou.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS