Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Resolvido] Problemas com Plugin Iceweasel
15/07/2011, 19:08 (Resposta editada pela última vez em: 16/07/2011 10:24 por Bruno Aquino.)
Resposta: #1
[Resolvido] Problemas com Plugin Iceweasel
Estava eu achando que estava tudo OK com meu Debian 6, porém ontem minha irmã querendo ver o Facebook dela, eu deixei ela no Debian mesmo, pois se não teria que reiniciar para entrar no Windows, e como era coisa rápida mandei ela usar Iceweasel mesmo.

Porém com isso acabei descobrindo que aqueles jogos estilo Citylle, Café Mania e etc, não estão funcionando.

Aparentemente o Flash está instalado, pois sites como Globo.com, Youtube etc estão funcionado. Alguém tem ideia do Plugin que está faltando?

Aproveitando o tópico toda a vez que eu entro com o Iceweasel no globo.com aparece aquela opção dizendo que meu navegador está muito desatualizado, e sugere o Firefox, Explore e etc. Iceweasel no Debian 6 precisa ser atualizado?

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/07/2011, 19:43
Resposta: #2
RE: Problemas com Plugin Iceweasel
Por padrão o Debian não instala o FlashPlayer, que é "non-free", mas o gnash. Se estiver só com o gnash instalado, pode ser que esteja havendo alguma incompatibilidade com o jogo.

Para instalar o Flash, procure no Synaptic por flashplugin-nonfree. Após a instalação do FlashPlayer, desinstale o gnash.

Citar:Aproveitando o tópico toda a vez que eu entro com o Iceweasel no globo.com aparece aquela opção dizendo que meu navegador está muito desatualizado, e sugere o Firefox, Explore e etc. Iceweasel no Debian 6 precisa ser atualizado?
As atualizações de segurança continuam sendo disponibilizadas para a versão instalada. Mas, caso queira instalar a última versão, poderá seguir estas instruções:
http://mozilla.debian.net/

Note que após a instalação, a linguagem do navegador ficará em inglês. Para instalar a tradução, faça o download e instale este arquivo:
http://ftp.us.debian.org/debian/pool/mai...-1_all.deb
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/07/2011, 20:16
Resposta: #3
RE: Problemas com Plugin Iceweasel
Se não for o plugin do flash, talvez estejam faltando os plugins para java:

Código:
# aptitude install sun-java6-bin sun-java6-jre sun-java6-plugin

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 00:46
Resposta: #4
RE: Problemas com Plugin Iceweasel
No meu Synaptic não aparece flashplugin-nonfree ...

E o Comando que renatov passou não instala nada da mensagem de "0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados."
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 06:56
Resposta: #5
RE: Problemas com Plugin Iceweasel
Veja se os programas já estão instalados:

Código:
$ dpkg -l sun-java6-bin sun-java6-jre sun-java6-plugin flashplugin-nonfree

Se não estiverem instalados e mesmo assim o aptitude não está instalando, significa que você não está com o repositório non-free habilitado. Daí basta habilitar ele usando o synaptic ou editando seu sources.list.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 09:09
Resposta: #6
RE: Problemas com Plugin Iceweasel
Só incluir na sua sources.list estas linhas:

Para isto, digite no terminal:
Código:
su -
# gedit /etc/apt/sources.list

Inclua as linhas abaixo, salve e feche

Código:
deb http://ftp.br.debian.org/debian/ squeeze main contrib non-free
deb http://security.debian.org/ squeeze/updates main contrib non-free

No terminal:

Código:
# apt-get update

Agora, verifique novamente no synaptic.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 09:17
Resposta: #7
RE: Problemas com Plugin Iceweasel
Tenho três navegadores hoje no PC, Iceweasel, Chromium e Epiphany ...

As mudanças sugeridas tiveram efeito no Chromium e Epiphany, mas no Iceweasel continua não funcionando aqueles aplicativos de Facebook e etc.

Mas tudo bem! funcionando em dois de três já está bom!

Aproveitando o Tópico!

-Quais são os navegadores que vocês sugerem?
-Onde eu posso achar a tradução do Chromium?
- E poderiam me indicar um gerenciador de email? porque esse Evolution é meio fraquinho.

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 10:06
Resposta: #8
RE: Problemas com Plugin Iceweasel
Citar:-Quais são os navegadores que vocês sugerem?
Navegador é uma coisa muito pessoal, use o que achar que tenha um melhor desempenho às suas necessidades. Aqui uso o Opera, que tem integrado um leitor de RSS Feeds, cliente de e-mail e suporte a extensões, não custa dar uma olhada:
http://www.opera.com/download/

Citar:-Onde eu posso achar a tradução do Chromium?
No synaptic procure por chromium-browser-l10n

Citar:- E poderiam me indicar um gerenciador de email? porque esse Evolution é meio fraquinho.
Há o Thunderbird, que no Debian é o icedove.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2011, 10:23
Resposta: #9
RE: Problemas com Plugin Iceweasel
Muito Obrigado pelas Dicas!!!

Vocês foram de grande ajuda!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS