Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Icewasel, Epiphany e Chromium travam...
22/07/2011, 20:15
Resposta: #1
Icewasel, Epiphany e Chromium travam...
Não tenho tido uma experiência tão legal com a navegação no Squeeze.

Às vezes, depois de 10 ou 20 minutos, o bicho trava. As luzes do modem, que é roteado, continuam todas acesas.

Pelo que apurei, no Ubuntu isso não tem ocorrido, o que me faz crer que o problema não seja na placa de rede.

Já retirei o gnash, como aqui sugerido.

Depois, mundo afora, vi sugestões de recompliação de kernel, instalação de flash 64 bits alternativo...

Tem uma diferença entre drivers do Debian e do Ubuntu.
No Squeeze, a placa de rede (Atheros) foi reconhecida automaticamente. No Ubuntu, tive que botar um drive.

Será que vale a pena trocar?

Outra coisa que percebo é que o sistema "rateia" em algumas páginas... por exemplo, tentar acessar a caixa do hotmail, normalmente é fatal....

Também não funciona a opção "exibir novas mensagens" do fórum do Mandriva. Porém, no Ubuntu funciona normalmente.

E o curioso é que só os navegadores travam. Não adianta fechar o Chromium e abrir outro. Quanto o problema ocorre, só religando.

Já tentei derrubar a conexão e religar - em vão (acho que nem sei fazer).

Também já verifiquei se há algum processo, pelo comando TOP, mas normalmente não há nada a cancelar.

Há alguma alternativa mais provável para a solução?

Grato!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 05:27
Resposta: #2
RE: Icewasel, Epiphany e Chromium travam...
Executa o navegador a partir do terminal pra ver qual mensagem de erro está dando na hora do travamento.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 10:02
Resposta: #3
RE: Icewasel, Epiphany e Chromium travam...
Ok! Vamos esperar travar... Andei vendo que tem muita coisa contra o flashplugin nonfree... tô desconfiado que seja ele o causador, mas apesar dos wikis, ainda fico meio perdidão... Só aqui no fórum tem "n" tópicos dizendo como substituí-lo, de várias maneiras, ao longo do tempo...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 12:41
Resposta: #4
RE: Icewasel, Epiphany e Chromium travam...
O Chromium usa a base do navegador padrão do sistema, ele, o Chromium, é apenas uma "capa" do browser, não o considero uma navegador propriamente dito, é como se fose um tema do iceweasel, e o iceweasel esta com serias falhas de segurança, veja este link: http://www.debian.org/security/2011/dsa-226. tente atualizar o ice... ou tente o opera, o proprio firefox.....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 13:30 (Resposta editada pela última vez em: 23/07/2011 13:35 por alevian.)
Resposta: #5
RE: Icewasel, Epiphany e Chromium travam...
Vou tentar atualizá-lo, seguindo as dicas do "debianmaníaco".
Mas, e quanto ao Epiphany?

Também não pus o Chrome, propriamente dito, por não ter conseguido acesso à chave.
Até botei um comentário, lá no blog do "debianmaníaco"

Quanto à mensagem de erro, no terminal, sugerida pelo Renato, ainda tô pesquisando... Ele fica um tempão com o cursor piscando, não aparece nada.. acho que processando.. vou tentar outras vezes...

Grato!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 13:47
Resposta: #6
RE: Icewasel, Epiphany e Chromium travam...
Pelo que eu sei, o Chromium não é apenas uma aparência diferente para o Iceweasel, na verdade eles são 2 navegadores independentes, o primeiro desenvolvido pelo Google e o segundo pelo Mozilla. O Epiphany é o navegador desenvolvido pelo grupo que faz o ambiente gráfico Gnome. Eles são navegadores próprios.

Com relação ao terminal, não vai retornar nada mesmo na maior parte da navegação, mas com sorte no momento em que travar, aparecerá alguma mensagem de erro informando o motivo do problema.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/07/2011, 16:11 (Resposta editada pela última vez em: 27/07/2011 00:04 por alevian.)
Resposta: #7
RE: Icewasel, Epiphany e Chromium travam...
Por via das dúvidas, removi o Chromium e a linha do sources.list referente a ele.

Instalei o Chrome pelo link - 64 bits... com o gerenciador de instalação.
Não foi incluído no menu gráfico, mas pelo terminal (google-chrome) entrou.

Bastou acessar o "site" do hotmail e houve o travamento, com a seguinte mensagem no terminal:


[email protected]:~$ google-chrome

(exe:2366): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(exe:2366): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(exe:2366): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(exe:2366): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed



O "DEBIANMANÍACO" fez o acerto da chave, no blog dele.
Baixei o Crhome, roda.
Porém, notei travamento com a seguinte mensagem, ao acessar caixa de entrada do hotmail:

Request Timeout

The server timed out while waiting for the browser's request.
Reference #2.2e1d1f45.1311459048.0

Será que a mídia "bichada" - com MD5SUM que não confere - pode ter a ver com este tipo de problema? Ou as atualizações e downloads já realizados supriram qualquer defeito?

Será que é negócio atualizar com # update-flashplugin-nonfree --install ou o sistema faz isso automaticamente, baseado no conteúdo do sources.list?

Por enquanto, retirei tudo o que é referente a flash, já que com o flashplugin-nonfree instalado não consigo navegar.

Neste momento (domingo, 24 de julho, 22h), está travando só no hotmail.
Notei que em um forum Debian gringo também vem enfrentando recentemente este problema:
http://forums.debian.net/viewtopic.php?f=20&t=63740

Ops... travando no gmail tb! O que será que torna tais páginas incapazes de serem processadas pelos navegadores em minha instalação do Debian?

26/07 - Sinceramente, não sei o que acontece com o Debian em minha máquina. Tentei por ele, em duas oportunidades, baixar o Ubuntu 11.04. Em vão, travava. Consegui descer pouco mais de 300Mb, na melhor das hipóteses. Instalei uma Virtualbox da última versão, no Debian, com intenção de rodar o esse Ubuntu nele. Fui para o Ubuntu 10.04, que tenho na mesma máquina e consegui baixar a ISO, sem problemas. Fiquei bastante animado, pois a instalação transcorria normalmente. No entanto, quando passou a baixar pacotes de inicialização, no início do processo (15/39 - não sei se há outras séries...), travou de novo!

Depois, fui enviar a mensagem aqui no fórum, reportanto a situação - travou mais uma vez (!) - só consegui escrever depois de desligar a conexão de cabo e pedir uma de rede...

Tomara que tais bugs sejam reparados! Sim, porque, salvo engano, o Debian tá bugado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2011, 16:22
Resposta: #8
RE: Icewasel, Epiphany e Chromium travam...
Tentei resolver seguindo esta dica
http://packages.debian.org/sid/amd64/fla...e/download

instalei, sem querer, a tal versão sid

o sistema ficou pior - ainda trava nos navegadores, mostra erro na inicialização e também para acessar o sources.list pelo gedit
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2011, 18:50
Resposta: #9
RE: Icewasel, Epiphany e Chromium travam...
Final da história: voltei a acessar pelo Mandriva e removi o Debian!
Evidentemente vou ter que alterar o gerenciador, para talvez, voltar a ter acesso ao Windows e ao Ubuntu, que estão na máquina.

Como dizem... nem tudo na vida é para todos... E como havia citado logo no início das férias, quem sabe daqui a uns dois anos eu consiga ter o Debian funcionando apenas com o básico - internet sem travamento, por exemplo. Por ora, talvez, só na máquina virtual.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS