Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema para instalar o Gnac
26/07/2011, 23:19
Resposta: #1
Problema para instalar o Gnac
Gente estou tentando instalar o programa Gnac (conversor de áudio), mas quando faço 'configure' retorna o seguinte erro:
Código:
configure: error: glib-compile-schemas not found.

Alguem sabe o que devo fazer?

vlw
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/07/2011, 22:36
Resposta: #2
RE: Problema para instalar o Gnac
Talvez esteja faltando o pacote libglib-dev, que só tá disponível no repositório do Sid.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2011, 08:50
Resposta: #3
RE: Problema para instalar o Gnac
Olá renatov,

Nesse caso existe como instalar o pacote libglib-dev ou terei problemas com dependências?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2011, 10:20
Resposta: #4
RE: Problema para instalar o Gnac
Não sei, faz um teste com o parâmetro "-s" para simular o que irá acontecer:

Código:
$ aptitude -s install libglib-dev

Se você estiver de acordo, rode sem o "-s".

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2011, 19:12 (Resposta editada pela última vez em: 03/08/2011 14:31 por hax0r3x.)
Resposta: #5
RE: Problema para instalar o Gnac
Opa

Antes de tentar isso, será que o 'auto-apt' pode resolver?
Pelo que entendi ele ajuda a resolver as dependências....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS