Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
squidaio_queue_request: WARNING - Queue congestion
08/08/2011, 15:48
Resposta: #1
squidaio_queue_request: WARNING - Queue congestion
Olá Pessoal,

Meu squid esta dando o seguinte erro:

Código:
squidaio_queue_request: WARNING - Queue congestion

E isso deixa a internet lenta...
Alguns dos nobres que já passaram por este problema, poderia me ajudar.

Segue abaixo a linha do meu cache dir

Código:
cache_dir aufs /squid_cache/01 4710 32 128
cache_dir aufs /squid_cache/02 4710 32 128
cache_dir aufs /squid_cache/03 4710 32 128
cache_dir aufs /squid_cache/04 4710 32 128
cache_dir aufs /squid_cache/05 4710 32 128
cache_dir aufs /squid_cache/06 4710 32 128
cache_dir aufs /squid_cache/07 4710 32 128
cache_dir aufs /squid_cache/08 4710 32 128
cache_dir aufs /squid_cache/09 4710 32 128
cache_dir aufs /squid_cache/10 4710 32 128

No meu exemplo tenho 10 diretorios de cache com 4.5 Gb cada.

Grande abraço!

Mauricio Taveira
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/08/2011, 09:59
Resposta: #2
RE: squidaio_queue_request: WARNING - Queue congestion
Bom dia amigo.

Estou com o mesmo problema, estou buscando na net alguma alternativa, mas a que eu encontrei e implementei não deu resultado. Vamos aguardar se alguém já passou por isso e conseguiu resolver.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/08/2011, 21:09
Resposta: #3
RE: squidaio_queue_request: WARNING - Queue congestion
Olá,

Dêem uma olhada no arquivo de log do squid: /var/log/squid/cache.log. Pode ser que exista alguma pista do que fazer.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/08/2011, 10:33
Resposta: #4
RE: squidaio_queue_request: WARNING - Queue congestion
Olá pessoal consegui resolver o problema, no meu caso eu havia definido varios caches_dir o que não é recomendável entao a linha do cache_dir ficou da seguinte forma:

cache_dir aufs /squid_cache 47100 32 128

Com isso eu resolvi os problemas e não está ocorrendo o erro, gostaria de agradecer um amigo em especial Lucas Brasilino que me auxiliou neste caso, é um especialista que me ajudo analizando o log e squid.conf que enviei pra ele.

Obrigado Lucas,

Grande abraço!

Mauricio Taveira
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS