Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Servidor caseiro não fufa( Resolvido)
10/08/2011, 23:12 (Resposta editada pela última vez em: 12/08/2011 12:06 por josef.)
Resposta: #1
Servidor caseiro não fufa( Resolvido)
Pessoal, to tentando montar um servidor caseiro, pra testes, instalei o lamp, tudo ok.
Fui no no-ip e criei um ip...http://mortean.no-ip.info, só que quando tento acessa-lo ele abre a pagína de configuração do roteador, dlink 1310...acho que tem aver com portasHein,,,alguma dica?Hein


REsolvido:Lingua

1) No roteador fiz:


no meu caso dlink wbr-1310:
* entrar no roteador http://192.168.0.1
e Advanced
+ Port Forwarding
+ em name: apache2 + em: IP Address: 192.168.0.100 + em: start: 80 + em: end: 8080 + salvar + confirmar a porta usada pelo roteador em: tools + remonte management: port: 80 + Ipaddress: * + eneble remote: X

2) No APACHE2 no arquivo /etc/apache2/httpd.conf criar o host:

<VirtualHost *>
DocumentRoot /var/www/
ServerName “aqui vc coloca o host que vc criou no site do no-ip,sem aspas”
#allow from all
#Options +Indexes
</VirtualHost>

No arquivo /etc/hosts, inserir:

coloque o ip da sua placa de redes local e o nome do host que você criou no site do NO-IP.Exemplo:

192.168.13.10 seu ip.no-ip.com

Grato a todosSorrisão
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/08/2011, 00:32
Resposta: #2
RE: Servidor caseiro não fufa
Olá. Ele deve ter arquivo de log talvez no /var/log/ tenta ver por lá e posta a parte que interessa para o fórum te ajudar.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS