Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox 3.5.16 esta inseguro? [RESOLVIDO]
30/08/2011, 20:20 (Resposta editada pela última vez em: 31/08/2011 23:05 por noberto.)
Resposta: #1
Firefox 3.5.16 esta inseguro? [RESOLVIDO]
Boa noite amigos.

Uso o debian stable e estou muito satisfeito com o sistema como um todo, porém hoje atualizei o complemento flagfox e ao acabar a atualização fui direcionado ao site da mozilla que dizia que o meu navegador era uma versão desatualizada e insegura.

Eu preferi confiar no debian e continuo usando o navegador, mas fiquei com esta dúvida.

Porque a Mozilla informa que a versão que o debian disponibiliza é insegura?

Ressalto que meu sistema esta atualizado.

Obrigado.

[Imagem: ubd4729.png]

visite: http://www.caiofabio.net

[Imagem: noberto1.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2011, 09:54
Resposta: #2
RE: Firefox 3.5.16 esta inseguro?
Por padrão o debian não vem com o mozilla instalado e sim iceweasel que é uma modificação do mozilla por este motivo vai acontecer isto, muda para a versão mais nova do mozilla que vai para de acontecer isto

Jvianez
Todo Cristão é Livre use Linux e não seja Pirata.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2011, 18:41
Resposta: #3
RE: Firefox 3.5.16 esta inseguro?
(31/08/2011 09:54)Jvianez Escreveu:  Por padrão o debian não vem com o mozilla instalado e sim iceweasel que é uma modificação do mozilla por este motivo vai acontecer isto, muda para a versão mais nova do mozilla que vai para de acontecer isto

Jvianez.

Pelo que entendi não há insegurança crônica no iceweasel 3.5.16, mas sim uma campanha da mozilla por updates dos browsers, mas se o time do debian acompanha esta versão e garante este acompanhamento de segurança fica algo no mínimo estranho dizer que esta versão é insegura no próprio site da Mozilla.

O motivo é da mensagem é apenas o marketing da Mozilla?

[Imagem: ubd4729.png]

visite: http://www.caiofabio.net

[Imagem: noberto1.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2011, 20:01
Resposta: #4
RE: Firefox 3.5.16 esta inseguro?
a versão nova do iceweasel esta bem pesada, uso o wheezy e recentemente ele foi pra versão 5.0 e agora abro umas 20 abas e ele começa a travar, bom que tenho o midori instalado tmbm, cada vez gosto mais dele xp
pena que o kazehakaze esta abandonado

então se quizer atualizar é bom que tenha bastante ram e um bom processador
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2011, 21:59
Resposta: #5
RE: Firefox 3.5.16 esta inseguro?
Funakoshi.

Vou continuar com 3.5.16 mesmo já que é estável e rápido o suficiente na minha máquina, eu já tive instalado na minha máquina o iceweasel 6, chrome 12 e Opera 11 e eles são realmente mais rápidos e tal, porém o motivo de sair do ubuntu e vir ao debian foi justamente ter estabilidade e segurança nos softwares de modo que não tivesse que me preocupar em ficar sempre atualizando meus softwares por qualquer motivo.

Agora vou conhecer o Midori e ver as diferenças que ele tem do Epiphany. Sorrisão

Obrigado.

[Imagem: ubd4729.png]

visite: http://www.caiofabio.net

[Imagem: noberto1.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/08/2011, 23:32
Resposta: #6
RE: Firefox 3.5.16 esta inseguro? [RESOLVIDO]
Eu gostei mais da versão 6.0. Aliás, com relação à dúvida do tópico, eu acho que do ponto de vista dos desenvolvedores do Debian, o iceweasel do Squeeze é considerado mais estável que o iceweasel do Wheezy, devido ao maior tempo de testes.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS