Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro no Boot Control-D - nao monta a RAID
08/09/2011, 12:03
Resposta: #1
Surpresa Erro no Boot Control-D - nao monta a RAID
depois de atualizar meu debian 5, ele nao encontra mais o md0, a raid, para funcionar tenho de montar a raid manualmente, ele isiste em montar usando o sda1 e o sdc1, mas na verdade é sdb1 e sbc1, onde fica os arquivos que contem essas configuraçoes para eu verificar, no mdm ja acertei pra sequencia certa, mas mesmo assim ele insiste em fazer a errada.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/09/2011, 17:24
Resposta: #2
RE: Erro no Boot Control-D - nao monta a RAID
mas quando ele coloca em sda1 e sdc1 funciona ? pelo que você colou a unica diferencia é que troca de nomes

Jvianez
Todo Cristão é Livre use Linux e não seja Pirata.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/09/2011, 10:52
Resposta: #3
RE: Erro no Boot Control-D - nao monta a RAID
(08/09/2011 17:24)Jvianez Escreveu:  mas quando ele coloca em sda1 e sdc1 funciona ? pelo que você colou a unica diferencia é que troca de nomes

O correto e ficar em sab1 e sdc1, qdo faço isso na mão manualmente ele funciona, eu faço o seguinte, eu coloca mdadm -A /dev/md1 /dev/sdb1 /dev/sdc1 --- depois mando montar com mout -t ext3 /dev/md1 /mnt/share

volta tudo ao nomral, uso o md1 pois fiquei com medo de montar em md0 e perder os arquivos. mudei o arquivo onde tava a instrução para escolhaer os /dev (sdb1 e sbc1) fomr a correta no arquivo estava sda1 e sdc1, reinicie mas ainda assim ele nao encontar o ponto md0 e tenho de fazer manualmente, como resolvo isso, nao quero fazer formatação.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS