Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
wireless nem eth0 não conecta
08/02/2012, 14:32
Resposta: #1
wireless nem eth0 não conecta
Pessoal, primeiramente, boa tarde. Acabei de me tornar membro deste forum, pois acabei de instalar o debian 6.

Sou usuário do ubuntu a 3 anos, mas hoje quero aprender a usar o debian.

Pois bem, comecei bem com a instalação, mas não consigo fazer o wireless funcionar. Testei vários comandos, usando o google em outro computador, mas nada.

O gerenciados de redes aparece na barra, ele reconhece o sinal, mas eu preenchi os dados, a senha, mas na hora de conectar, fica pedindo a senha toda hora e não conecta.

Tentei também usar o cabo de rede e clonar o mac do outro micro que funciona, mas a tal interface eth0 não é reconhecida.

O estranho é que, com o modem usb e o cabo de rede, usando minha conexão da net, que não precisa de login nem nada, eu consegui navegar.

O clone do mac funcionou com o ubuntu, que também tenho instalado no laptop.

O problema é o wifi no debian 6 e a conexão eth0 no debian 6.

Eis alguns comandos.
Aguardo ajuda e obrigado desde já.


Uso um laptop sony vaio vpceg15.

uname -r
Código:
2.6.32-5-686

lspci
Código:
00:00.0 Host bridge: Intel Corporation Sandy Bridge DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Sandy Bridge Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation Cougar Point HECI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation Cougar Point USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation Cougar Point High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation Cougar Point PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation Cougar Point PCI Express Root Port 2 (rev b4)
00:1c.3 PCI bridge: Intel Corporation Cougar Point PCI Express Root Port 4 (rev b4)
00:1d.0 USB Controller: Intel Corporation Cougar Point USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Cougar Point LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Cougar Point 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation Cougar Point SMBus Controller (rev 04)
02:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5209 (rev 01)
09:00.0 Ethernet controller: Atheros Communications Device 1083 (rev c0)

interfaces
Código:
auto eth1
iface eth1 inet dhcp

auto lo
iface lo inet loopback

ifconfig
Código:
lo        Link encap:Loopback Local  
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACKRUNNING  MTU:16436  Métrica:1
          RX packets:78 errors:0 dropped:0 overruns:0 frame:0
          TX packets:78 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:0
          RX bytes:5100 (4.9 KiB)  TX bytes:5100 (4.9 KiB)

wlan0     Link encap:Ethernet  Endereço de HW cc:af:78:b0:11:d7  
          endereço inet6: fe80::ceaf:78ff:feb0:11d7/64 Escopo:Link
          UP BROADCASTMULTICAST  MTU:1500  Métrica:1
          RX packets:34 errors:0 dropped:0 overruns:0 frame:0
          TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:1000
          RX bytes:17878 (17.4 KiB)  TX bytes:3011 (2.9 KiB)

ifconfig eth0 up
Código:
error while getting interface flags: dispositivo inexistente
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/02/2012, 14:55
Resposta: #2
RE: wireless nem eth0 não conecta
Aqui ele fica pedindo a senha quando não consegue estabelecer conexão por causa da distância do ponto de acesso. Existe uma segunda situação, se você usa chave WEP veja se está escolhendo a opção correta, para chaves de 128 bits aqui utilizo "Chave WEP de 40/128 bits ASCII" tente as outras opções de Segurança sem fio.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/02/2012, 14:59 (Resposta editada pela última vez em: 08/02/2012 15:10 por sigur.)
Resposta: #3
RE: wireless nem eth0 não conecta
(08/02/2012 14:55)zencore Escreveu:  Aqui ele fica pedindo a senha quando não consegue estabelecer conexão por causa da distância do ponto de acesso. Existe uma segunda situação, se você usa chave WEP veja se está escolhendo a opção correta, para chaves de 128 bits aqui utilizo "Chave WEP de 40/128 bits ASCII" tente as outras opções de Segurança sem fio.

opa!!! criei uma conexão nova, desde o zero, fazendo scan do sinal e agora conectou. vai saber o que houve. espero que ao desligar e ligar novamente, volte a conectar.
valeu. qq coisa eu grito aqui
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS