Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
05/08/2012, 15:15
Resposta: #1
Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Boa tarde.

Recentemente instalei o Wheezy (XFCE-LXDE) na minha máquina e venho tendo problemas com o flash.

Gnash, flashplayer-mozilla e flashplugin non-free não estão funcionado corretamente.

A situação é a seguinte:

Com o Gnash instalado tenho no Iceweasel e no Opera : O youtube está ok - No facebook os vídeos não abrem.

Com o flashplugin non-free :
Iceweasel: O Youtube está ok - No facebook os videos não abrem.
Opera: O plugin trava e não funciona nada em flash.

Com o flahsplayer mozilla a situação é parecida com a do flashplugin non-free. A diferença é apenas no Iceweasel onde a mensagem no facebook é de que o vídeo não esta disponivel e no flashplugin non-free, fica carregando e nunca termina.


Alguém pode me dar uma sugestão de onde está o erro e o que fazer?

Obrigado.
----------------------------------------------------------------------------------------------------------------------
Meu sources.list:

#

# deb cdrom:[Debian GNU/Linux testing _Wheezy_ - Official Snapshot i386 xfce+lxde-CD Binary-1 20120730-03:46]/ wheezy main

#deb cdrom:[Debian GNU/Linux testing _Wheezy_ - Official Snapshot i386 xfce+lxde-CD Binary-1 20120730-03:46]/ wheezy main

###Oficial

#deb http://ftp.br.debian.org/debian squeeze main contrib non-free
deb http://ftp.br.debian.org/debian wheezy main contrib non-free
deb http://security.debian.org/ wheezy/updates main contrib non-free


##Multimedia
deb http://www.deb-multimedia.org wheezy main non-free

##Opera
deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases)
# deb http://deb.opera.com/opera-beta/ stable non-free #Opera Browser (beta releases)

# Line commented out by installer because it failed to verify:
#deb-src http://security.debian.org/ wheezy/updates main
Citar esta mensagem em uma resposta
06/08/2012, 19:38
Resposta: #2
Triste RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Hum .. não há nenhuma sugestão? Hein

Já purguei e reinstalei os pacotes citados na esperança de resolver o problema, mas ele persiste.

Não compreendo porque o Opera vem a exigir o flashplugin nonfree e não roda com o mesmo. Bug no Opera ou no flashplugin?

O iceweasel trabalha com o flash, mas não roda os vídeos do facebook.
Alguma incompatibilidade com o facebook?

Alguém está passando por algo semelhante?


Aguardo alguma ajuda.

Obrigado.
Citar esta mensagem em uma resposta
08/08/2012, 10:20
Resposta: #3
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Eu uso o Opera, Iceweasel e o FlashPlugin-nonfree sem problemas no Debian Testing 64 bits.
Leu isso aqui: http://wiki.debian.org/FlashPlayer ?

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/08/2012, 21:23
Resposta: #4
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Obrigado pela resposta sistemático.

Estou lendo o material e vou alterar e ou corrigir o que for necessário.

Assim que tiver novidades retornarei.

Até breve.
Citar esta mensagem em uma resposta
08/08/2012, 23:59
Resposta: #5
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Infelizmente ainda não encontrei a solução para o problema ...

As dependências estão satisfeitas e não encontrei nada que possa ser a causa.

Talvez as mensagens de erro possam ajudar mais:

Alguém sabe o que significa este erro?
opera [crash logging]: CRASH!!
/usr/lib/opera/pluginwrapper/operapluginwrapper-native got signal SIGILL at address B5194AA0

É a mensagem de erro do opera quando o flash trava.


No caso do iceweasel não há mensagem alguma. Ele apenas fica carregando o video no facebook indefinidamente.
Com o iceweasel só há problema com o facebook. No restante está normal.
A não ser pelo efeito estranho na tela. É como se houvesse algum tipo de interferência, algo como se a frequência do monitor estivesse errada, mas não está.

Quem puder ajudar, eu agradeço.

Obrigado.
Citar esta mensagem em uma resposta
09/08/2012, 21:14
Resposta: #6
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
No Opera eu tive que adicionar o diretório do plugin do Flash manualmente.
Verifique nas opções do Opera.

Outra coisa, tente remover e expurgar todas as versões do Flash e reinstale apenas no nonfree.

Qualquer coisa reporte aqui.

Abraço.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/08/2012, 22:46
Resposta: #7
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Sistemático,

Eu também tive que instalar a pasta manualmente.
Já expurguei as versões do flash e reinstalei apenas a nonfree do whezzy anteriormente, mas também não surtiu efeito.
Como agora baixei a versão nonfree do sid, vou realizar o procedimento novamente na esperança de obter a solução do problema, mas só farei isto amanã. Terei mais tempo.

Obrigado.
Citar esta mensagem em uma resposta
11/08/2012, 23:03
Resposta: #8
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Como prometido aqui está o resultado de alguns testes:


############################
Versões do flash, gnash e lightpark purgadas.

Sistema reiniciado.

Iceweasel inciado, youtube acessado.
Plugin requerido, redirecionado para site do Adobe.

Versão do Adobe Flash Player 11.2.202.236 baixada e instalada.
Plugin reconhecido e habilitado no opera.

Resultado:

Iceweasel:
Alguns vídeos do youtube rodaram outros não.
Opera:
Plugin travou.


Conclusão: plugin não funcionou. Desinstalado.

*****************
flashplayer-mozilla 3:11.2.202.236-dmo1 (testing) instalado via synaptic

Resultado no Iceweasel:
O mesmo do plugin baixado da adobe. Alguns vídeos no youtube rodaram outros não.
Resultado no Opera:
O mesmo também. O plugin travou.

Conclusão: o plugin não funionou. Purgado.

*****************
flashplugin-nonfree 1:2.8.5 (testing)

Resultado no Iceweasel:
Idem aos anteriores.
Resultado no Opera:
Idem aos anteriores.

Conclusão: o plugin não funcionou. Purgado.

********************
Instalado manualmente (dpkg -i) versão 2.8.6 do flashplugin-nonfree (sid)

Resultado no Iceweasel:
Idem aos anteriores.
Resultado no Opera:
Idem aos anteriores.

Conclusão: o plugin não funcionou. Purgado.

********************
Instalado via synaptic gnash + browserplugin

Resultado no Iceweasel:
Vídeos do youtube funcionaram.
Videos do facebook, agem como se não houvesse flash intalado. Pedem a instalação do plugin da Adobe.

Jogos online:
Clik jogos: não rodou.
Fliperama terra:não rodou


Resultado no Opera:
Videos do youtube funcionaram
Videos do facebook, agem como se não houvesse flash intalado. Pedem a instalação do plugin da Adobe.
Erro no console:
"ERROR: Couldn't read a response for invoke, network problems."

Jogos online:
Click jogos: não rodou.
Fliperama Terra: todos os jogos testados rodaram (5); Destes, dois com erro.


Resultado:
De todos foi o que melhor funcionou, apesar de não estar 100%.

Conclusão: Ficarei com o gnash até encontrar uma solução.

Edit: versão do gnash:0.8.11~git20120629-1 (testing)

Alguma sugestão? Sorrisão


Obrigado.
Citar esta mensagem em uma resposta
25/12/2013, 23:36
Resposta: #9
RE: Wheezy - Flashplugin non-free trava no Opera e não roda video no iceweasel.
Senhores, sei que o tópico é antigo, mas creio que a informação seja útil.

Não pesquisei se esta solução já foi apresentada em outros posts, mas creio que se foi, então este será mais um local onde aqueles que procuram por esta solução possam encontrá-la.

Sou o 2702, mas como perdi a senha e o email, resolvi usar este outro.

Nesta últma semana o problema com o flash tornou-se maior. Fiquei impossibilitado de assitir qualquer vídeo em qualquer navegador e em qualquer site.

Pesquisando encontrei a informação de que o flash 11 dependia de uma tal instrução no processador chamada sse2. A mesma do Windows 7 e 8.
http://www.vivaolinux.com.br/topico/viva...buntu-1204

Executei: nano /proc/cpuinfo e verifiquei que só tenho a sse.

Não pretendo trocar de máquina no momento e nem quero atualizar a bios. Talvez encare uma atualização no futuro mas não tenho mais o mesmo ímpeto de aventura.

Seguindo a orientação deste link:
http://forums.bodhilinux.com/index.php?/...-bodhi-23/
resolvi o problema, instalando o flash 10.3.
Agora posso visualizar os vídeos em flash em qualquer site, até no face, usando o Iceweasel. Não testei outros navegadores.

Bem, para aqueles que passaram ou passam por este problema, espero que esta solução os ajude, assim como me ajudou.

Se alguém souber como resolver a falta desta instrução sse2 de um outro modo além dos listados acima e que me possibilite usar o flash 11, por favor inclua aqui.

Um feliz ano novo a todos e obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS